bad ts chip. - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 07-12-2010, 11:28 PM Thread Starter
Powerstroke.org Fanatic
 
jwatkins's Avatar
 
Join Date: May 2010
Location: eastern oregon
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
bad ts chip.

i have a ts chip that doent work anymore cuz i was being stupid and pulled it off while the key was on. can any of the guys that do costom tuning fix it.
jwatkins is offline  
post #2 of 2 Old 07-13-2010, 03:10 AM
Compression Ignition Addict
 
Join Date: Jul 2007
Location: Lombard, IL
Posts: 213
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Probably have to send it to TS to be reformatted. $50

2003 E-350 7.3, 38r, forged rods, exhaust ported heads, h11's, comp 910's, 230cc hybrids, water/meth, racerx trans and tc, dp tunes
rpm-inc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome