injector swap issues pt 2 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-06-2009, 11:15 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Posts: 180
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
injector swap issues pt 2

Ok here is the update from Injector Swap

I got my hands on a 17* HPOP w/ a BRAND NEW IPR. So I installed that, refilled my HPOP and the truck fired right up. I drove it for a bout 10miles, parked it and checked the "hot start" issue I was having. I starts right back up, NO MORE HOT START ISSUE!! The truck fires right up every time now.

Now for the issue....
I have exactly 160miles on the truck Since the INJECTOR SWAP
The truck seems to idle smooth, runs decent, but it seems to be down on power. As in it seems to have LESS power than the stock injectors. With the chip in the stock position it barely can get past 70mph even if I go WOT. (boost is between 12-17psi)

With the chip in the highest setting it black smokes A LOT more than it used to with the stock injectors. It still seems slower though, and I get a CEL light in 3rd gear (code 1211). Boost is around 25-30psi.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-06-2009, 11:30 AM
Powerstroke.org Fanatic
 

Join Date: Sep 2007
Posts: 117
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by MoNos View Post
Ok here is the update from Injector Swap

I got my hands on a 17* HPOP w/ a BRAND NEW IPR. So I installed that, refilled my HPOP and the truck fired right up. I drove it for a bout 10miles, parked it and checked the "hot start" issue I was having. I starts right back up, NO MORE HOT START ISSUE!! The truck fires right up every time now.

Now for the issue....
I have exactly 160miles on the truck Since the INJECTOR SWAP
The truck seems to idle smooth, runs decent, but it seems to be down on power. As in it seems to have LESS power than the stock injectors. With the chip in the stock position it barely can get past 70mph even if I go WOT. (boost is between 12-17psi)

With the chip in the highest setting it black smokes A LOT more than it used to with the stock injectors. It still seems slower though, and I get a CEL light in 3rd gear (code 1211). Boost is around 25-30psi.
Did you update your chip for the new injectors?
Reply With Quote Quick reply to this message
  #3  
Old 10-06-2009, 11:37 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Posts: 180
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
nope, same TS chip
Reply With Quote Quick reply to this message
  #4  
Old 10-06-2009, 11:41 AM
a truck
 

Join Date: Nov 2007
Location: Lima, OH
Posts: 13,142
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
1211 is ICP pressure above/below desired are you sure that HPOP you got was in good working shape? try unplugging your ICP while the truck is running and see if it makes a difference in the way the truck runs and if it throws a CEL
Reply With Quote Quick reply to this message
  #5  
Old 10-06-2009, 11:54 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Posts: 180
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok, I just went out and fired up the truck. If I unplug the ICP the engine Dies right away. I tried it a couple times and same result.
Reply With Quote Quick reply to this message
  #6  
Old 10-06-2009, 11:59 AM
a truck
 

Join Date: Nov 2007
Location: Lima, OH
Posts: 13,142
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok so your ICP should not be bad then. You said you put in a brand new IPR. Are you sure that 17* you bought is in good running shape?
Reply With Quote Quick reply to this message
  #7  
Old 10-06-2009, 12:02 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Posts: 180
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It was said to be in great working order.
Ford Powerstroke 7.3L 99-03 High Pressure Oil Pump HPOP:eBay Motors (item 190335319362 end time Sep-17-09 12:02:19 PDT)

"Used HPOP (High Pressure Oil Pump) from a 2001 Ford 7.3L Powerstroke Diesel Engine. No problems with the HPOP and the IPR Valve (Injector Pressure Regulator) was replaced with a brand new one less than a year ago. Pulled from an engine with unrelated problems (#2 cylinder ate 2 pushrods) with approximately 200,000 miles. You will want to pick up a new HPOP gasket for installation.

I'm also selling other parts pieced out from the engine. For a full photo album of all the parts I'm selling, check it out here: Picasa Web Albums - MoseGiganticus - Parts

Email me with any questions. Thanks!"
Reply With Quote Quick reply to this message
  #8  
Old 10-21-2009, 10:21 AM
Member
 

Join Date: Sep 2009
Location: augusta
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
where did the injectors come from ?from what i have read you need to have someone burn a new tune for those to work properly ?
Reply With Quote Quick reply to this message
  #9  
Old 10-21-2009, 01:06 PM
a truck
 

Join Date: Nov 2007
Location: Lima, OH
Posts: 13,142
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you can run bigger injectors with no tuning if you really want but to get the most out of them you want custom tunes but having no chip wouldnt have to do with why its having these issues
Reply With Quote Quick reply to this message
  #10  
Old 10-21-2009, 05:17 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Posts: 180
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yep, 230 miles on the injectors 80 of that is with the 17* HPOP and it still seems down on power.

I still have the same TS chip and on the STOCK setting going up hill at 70mph I have to go WOT to maintain speed, and thats an UNLOADED TRUCK!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:50 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors