Power windows stopped working!? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-11-2014, 05:49 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2013
Location: Maryland
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Power windows stopped working!?

ok, so after I finished installing gauges in my truck and I did use the fuse box to power the gauges. When I finished installing the gauges all the power windows just stopped working. I tried replacing the 20 A c.b. fuse but that did not work… Any help would greatly be appreciated!

1997 7.3 F250 CCSB 4X4
TS 6 position chip
3 inch dp to 4 inch to 8 inch stack
Tymar intake
114k miles
lynyrdskynyrd95 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-11-2014, 07:31 AM
DERAIL MOD!!!


 
351fifty's Avatar
 
Join Date: May 2011
Location: Canton and kennesaw
Posts: 23,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 34
Thanked 205 Times in 193 Posts
Feedback Score: 4 reviews
Replaced with exact same good fuse? Tried disconnecting the gauges

-Kris-
2011 f150 ecoboost 4x4 323/452 on php dyno 11/16/13
1995 CCLB DRW 324K
2001 CCLB DRW 319K
Dp tuner infinity, exhaust, intake, chipped, tricked, and wrecked


Quote:
Originally Posted by marine5811
The stock downpipe in an OBS is flat because I'm a ginger.
Quote:
Originally Posted by alberta 7.3
Finding a decent woman is like shopping for a used truck. You spend most of your time picking through the money pits, wrecks, and basket cases until you find one that you can tolerate
Quote:
Originally Posted by JJFLASH
Well at least you caught the loose bolts before they cause any damage. Nothing worse than a sloppy hole
351fifty is offline  
post #3 of 4 Old 02-11-2014, 07:41 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2013
Location: Maryland
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 351fifty View Post
Replaced with exact same good fuse? Tried disconnecting the gauges
Yes, I replaced it with same good fuse and I already tried unhooking the gauges.

1997 7.3 F250 CCSB 4X4
TS 6 position chip
3 inch dp to 4 inch to 8 inch stack
Tymar intake
114k miles
lynyrdskynyrd95 is offline  
post #4 of 4 Old 02-16-2014, 07:01 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2013
Location: Maryland
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
can anyone help still no power windows

1997 7.3 F250 CCSB 4X4
TS 6 position chip
3 inch dp to 4 inch to 8 inch stack
Tymar intake
114k miles
lynyrdskynyrd95 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome