another no start please help! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-11-2014, 05:35 PM
Member
 

Join Date: May 2013
Location: north brunswick
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question another no start please help!

ok so no start about month and a half ago, turned out was lift pump in valley , replaced, and fired up and purred like a kitty. drove it for the month maybe a thousand miles tops. drove to work and when i went to leave crank crank no start. diagnosis so far
- fuel pressure round 50 when cranking
- ICP sees 120 to 160 PSI during cranking
- does not start when ICP is unplugged
- fuel bowl fills up when i empty
- no smoke out of tail pipe
-i assume injectors are not firing/ they all pass buzz test
-IPR duty cycle max 18% during cranking
- tried IDM still didnt start
- i have enough RPMs and its a new ford gray CPS
i am starting to think it is the IPR maybe stuck open but it is a 200$ sensor and really don't want to guess the truck has 298k miles and never skipped a beat i also got a ton of codes but the one that sticks out the most is the IPR circuit fault
i am using a snap on solus scanner BTW please help i don't want to just replace parts.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-11-2014, 07:25 PM
Compression Ignition Addict
 

Join Date: Sep 2013
Posts: 1,544
Thanks: 25
Thanked 125 Times in 117 Posts
Feedback Score: 0 reviews
What is your icp pressure when the connector is unplugged?


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #3  
Old 08-11-2014, 07:36 PM
Compression Ignition Addict
 

Join Date: Sep 2013
Posts: 1,544
Thanks: 25
Thanked 125 Times in 117 Posts
Feedback Score: 0 reviews
Also check your ipr wiring harness for chaffing and broken insulation.


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #4  
Old 08-12-2014, 08:33 AM
Member
 

Join Date: May 2013
Location: north brunswick
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it was around 2400 and the wiring looks good
Reply With Quote Quick reply to this message
  #5  
Old 08-13-2014, 05:02 PM
Member
 

Join Date: May 2013
Location: north brunswick
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok so I pulled ipr doesn't seem to be stuck but the magnet looks like crap I guess gonna throw a new one in and hope for the best
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:29 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors