both small terminals on gpr have power? - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 11-29-2008, 01:40 PM Thread Starter
Compression Ignition Addict
 
97powerstroker's Avatar
 
Join Date: Jan 2008
Location: plantation,fl
Posts: 1,150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
both small terminals on gpr have power?

i wired in a on\off switch for the gp's,also wired in a relay to disengage them while cranking,but when i turn the key on,both small wires get hot.why is this.i left on of the wires on the gpr for a ground,and routed the other to the switch,back out to the relay,then out of the relay back the the gpr.so now both get power.whats up with this?

96 F250 460-auto-ext.cab-long box-4.10-152k-10mpg all day running or not.....

97powerstroker is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 11-29-2008, 01:54 PM
Viking Heavy Diesel

 
Ryan Rønning's Avatar
 
Join Date: Nov 2007
Location: 34'.6264 -98.4192
Posts: 20,700
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Wait what, I am confused. I need a graph and crayons.

Babe The Blue OX



2008 Ford F-450, TumbleWeed Headache Rack, B&W Gooseneck, 15% tinted windows, 120 Gal Transfer tank, Cobra 29 LX CB, 1200 watt converter, PIAA lights, Sinister goodies, S&B Intake and lots of running lights.

Quote:
Originally Posted by XPLOSIV View Post
Thanks. I'll give er a good wackin in the morning.
Ryan Rønning is offline  
post #3 of 17 Old 11-29-2008, 02:02 PM Thread Starter
Compression Ignition Addict
 
97powerstroker's Avatar
 
Join Date: Jan 2008
Location: plantation,fl
Posts: 1,150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
any one with any explanations?

96 F250 460-auto-ext.cab-long box-4.10-152k-10mpg all day running or not.....

97powerstroker is offline  
post #4 of 17 Old 11-29-2008, 02:20 PM Thread Starter
Compression Ignition Addict
 
97powerstroker's Avatar
 
Join Date: Jan 2008
Location: plantation,fl
Posts: 1,150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
when i go back towards the pcm the wire isnt hot,its grounded,just by the relay it shows power

96 F250 460-auto-ext.cab-long box-4.10-152k-10mpg all day running or not.....

97powerstroker is offline  
post #5 of 17 Old 11-29-2008, 02:31 PM
Transmission or Injectors
 
lwillson's Avatar
 
Join Date: Jan 2008
Location: Saskatoon, SK
Posts: 741
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I'm afraid without a picture of what you wired to what, I cant quite figure out what you've done. Can you draw it out quickly in MSPaint or something?

lwillson is offline  
post #6 of 17 Old 11-29-2008, 02:37 PM Thread Starter
Compression Ignition Addict
 
97powerstroker's Avatar
 
Join Date: Jan 2008
Location: plantation,fl
Posts: 1,150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well now with only one small lead on the gpr,which is the power lead,with the key on both terminals are getting 12v somehow.

ok theres two small wires connected to the gpr,one is power with key on,other pcm grounds,then its energized.i left the ground wire untouched,took the power lead off of the gpr,routed to a switch inside the cab.from the switch i brought it back out to a relay.goes in the relay then comes back out to the gpr.after all of this,im getting 12v to both terminals,even if only one small wire is hooked up.

96 F250 460-auto-ext.cab-long box-4.10-152k-10mpg all day running or not.....

97powerstroker is offline  
post #7 of 17 Old 11-29-2008, 02:39 PM
Emergency Services
 
cchase's Avatar
 
Join Date: May 2007
Location: Columbus, OH
Posts: 5,534
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to cchase
if you are getting power to the GpR with those little wires off, i would say you have a bad gpr



On vacation from a truck for a year or...
Looking at 6.4s Moving in a few months then hopefully buying my dream truck!!!

Driving an Audi till then...
but at work I drive
16 E-450s 7.3 powerstroke Ambulances
7 Duramaxes
1 GMC Kodiak Ambulance

NO CUMMINS.....
cchase is offline  
post #8 of 17 Old 11-29-2008, 03:32 PM Thread Starter
Compression Ignition Addict
 
97powerstroker's Avatar
 
Join Date: Jan 2008
Location: plantation,fl
Posts: 1,150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
so i took the relay out of the equation and kept the switch,heres what im getting with switch on....key on,one small terminal 12v,other small terminal .8v big terminal going to glow plugs around 10v,12v goin into relay from batt also.then once i start the truck with the switch off im still getting a reading of just under 1 v on the small wires,so why is there power there when the switch is off?

96 F250 460-auto-ext.cab-long box-4.10-152k-10mpg all day running or not.....

97powerstroker is offline  
post #9 of 17 Old 11-29-2008, 03:37 PM
Viking Heavy Diesel

 
Ryan Rønning's Avatar
 
Join Date: Nov 2007
Location: 34'.6264 -98.4192
Posts: 20,700
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
I have no idea.

Babe The Blue OX



2008 Ford F-450, TumbleWeed Headache Rack, B&W Gooseneck, 15% tinted windows, 120 Gal Transfer tank, Cobra 29 LX CB, 1200 watt converter, PIAA lights, Sinister goodies, S&B Intake and lots of running lights.

Quote:
Originally Posted by XPLOSIV View Post
Thanks. I'll give er a good wackin in the morning.
Ryan Rønning is offline  
post #10 of 17 Old 11-29-2008, 04:13 PM Thread Starter
Compression Ignition Addict
 
97powerstroker's Avatar
 
Join Date: Jan 2008
Location: plantation,fl
Posts: 1,150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
any more help around?

96 F250 460-auto-ext.cab-long box-4.10-152k-10mpg all day running or not.....

97powerstroker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome