trans swap question - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-27-2014, 09:59 PM
Compression Ignition Addict
 

Join Date: Oct 2012
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
trans swap question

Here is a question for u guys just swapped my e4od out for a zf 5.
I just sent my chip off to get reburnt so that it won't throw the automatic codes.

So is it ok to drive the truck while its in limp mode.

I start my truck the idle jumps around until the check engine light comes on then it idles Smooth.

Is it ok to drive? Until i get my chip back? Or will it hurt the engine?

Last edited by jjones96; 02-27-2014 at 11:36 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-28-2014, 03:54 AM
DERAIL MOD!!!


 

Join Date: May 2011
Location: Canton and kennesaw
Posts: 20,885
Thanks: 10
Thanked 117 Times in 109 Posts
Feedback Score: 4 reviews
May wanna see what code it's throwing, a trans code usually only sets off the of flash, but I have a friend who drives his with the 5 Spd swap and zero ill effect other then fueling characteristics, and the od flash (still has tunes for an auto on his chip from swamps)
Reply With Quote Quick reply to this message
  #3  
Old 02-28-2014, 06:47 AM
Powerstroke.org Fanatic
 

Join Date: May 2007
Location: Ashland NH
Posts: 100
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you change the harness as well? I left the range sensor in the frame and have no CEL or running issues at all.
Reply With Quote Quick reply to this message
  #4  
Old 02-28-2014, 08:49 AM
Compression Ignition Addict
 

Join Date: Oct 2012
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Still have the auto harness and I left the prndl switch plugged in. Its throwing p0708 p0713 I know for sure I gotta check to see what the others are. The 708 is tranny temp sensor and 713 is range sensor.
Reply With Quote Quick reply to this message
  #5  
Old 02-28-2014, 10:33 AM
Compression Ignition Addict
 

Join Date: Oct 2012
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I figured out what's throwing it into limp mode p1212 ICP voltage not at expected
Reply With Quote Quick reply to this message
  #6  
Old 02-28-2014, 10:37 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 3,068
Thanks: 2
Thanked 72 Times in 70 Posts
Feedback Score: 0 reviews
What position is the trans range switch in?
Reply With Quote Quick reply to this message
  #7  
Old 02-28-2014, 02:35 PM
Powerstroke.org Fanatic
 

Join Date: May 2007
Location: Ashland NH
Posts: 100
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i left mine in park when i swapped
Reply With Quote Quick reply to this message
  #8  
Old 02-28-2014, 07:08 PM
Compression Ignition Addict
 

Join Date: Oct 2012
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Its in park
Reply With Quote Quick reply to this message
  #9  
Old 03-01-2014, 06:45 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 3,068
Thanks: 2
Thanked 72 Times in 70 Posts
Feedback Score: 0 reviews
Try sliding the switch to where it would be in Neutral. Jumping idle on an automatic often means that switch isn't properly detecting Park.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:17 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors