Hooked bat. Up backwards in my 1997 powerstroke.... Help!!! - Ford Powerstroke Diesel Forum
User Tag List

 1Likes
  • 1 Post By madpogue
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 02-27-2014, 09:27 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2014
Location: Michigan
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry Hooked bat. Up backwards in my 1997 powerstroke.... Help!!!

So I bought another truck, 7.3 1997 powerstroke, well the bat. We're shot so I threw two new ones in... Well hooked one up wrong. Melted the terminal. So I got another bat. And installed the right way and now I have lights but won't crank... What did I do? Please help me. Thanks.
1997stroker05stroker is offline  
post #2 of 7 Old 02-27-2014, 09:31 AM
Super Moderator

 
Heavy_GD's Avatar
 
Join Date: Aug 2013
Location: 804Va
Posts: 11,674
Mentioned: 61 Post(s)
Tagged: 1 Thread(s)
Quoted: 776 Post(s)
Thanks: 3,520
Thanked 789 Times in 738 Posts
Feedback Score: 3 reviews
start with the basics and hope you blew a fuse or relay before a wire or circuit board melted.

GD - 06 CCSB FX4 Lariat
Quote:
Originally Posted by G8orFord View Post
My magic wand broke a few years back when my crystal ball fell on it. Ruined the ball too. So we're going to have to figure this one out another way. YOU NEED A MONITOR or at least a good scanner.
Heavy_GD is offline  
post #3 of 7 Old 02-27-2014, 09:36 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2014
Location: Michigan
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I checked the fuses and didn't see anything bad. I'm not sure how to check the big square fuses in the box under the hood?
1997stroker05stroker is offline  
post #4 of 7 Old 02-27-2014, 09:51 AM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Thanks: 4
Thanked 126 Times in 122 Posts
Feedback Score: 0 reviews
You TEST all fuses the same way - put an ohmmeter or continuity tester across the terminals. If, by "big square", you mean the RELAYS in the underhood panel, there are standard relay testing procedures for the coil and contact circuits. All fuse and relay assignments are listed in the owner's manual.

When you say "won't crank", do you mean the engine doesn't turn when you turn the key to START? What "lights" do you get? Illumination or indicator lights? When you turn the key to RUN, does the WTS light come on?
Heavy_GD likes this.
madpogue is offline  
post #5 of 7 Old 02-27-2014, 11:21 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2014
Location: Michigan
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok so I was talking to my dad and he mentioned putting it in neutral and try starting it. So I did and well it worked... Dads are always right! Thanks for the help. He said it probably had a piece of ice in the sensor on the trans. So my backwards bat. Had nothing to do with it. Figures.
1997stroker05stroker is offline  
post #6 of 7 Old 02-27-2014, 11:23 AM
Super Moderator

 
Heavy_GD's Avatar
 
Join Date: Aug 2013
Location: 804Va
Posts: 11,674
Mentioned: 61 Post(s)
Tagged: 1 Thread(s)
Quoted: 776 Post(s)
Thanks: 3,520
Thanked 789 Times in 738 Posts
Feedback Score: 3 reviews
buy a lotto ticket, and dad a steak dinner.

GD - 06 CCSB FX4 Lariat
Quote:
Originally Posted by G8orFord View Post
My magic wand broke a few years back when my crystal ball fell on it. Ruined the ball too. So we're going to have to figure this one out another way. YOU NEED A MONITOR or at least a good scanner.
Heavy_GD is offline  
post #7 of 7 Old 02-27-2014, 11:46 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2014
Location: Michigan
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yea I know right!
1997stroker05stroker is offline  
Reply

Tags
7.3'help , powerstroke

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome