Hooked bat. Up backwards in my 1997 powerstroke.... Help!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By madpogue
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-27-2014, 09:27 AM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Location: Michigan
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry Hooked bat. Up backwards in my 1997 powerstroke.... Help!!!

So I bought another truck, 7.3 1997 powerstroke, well the bat. We're shot so I threw two new ones in... Well hooked one up wrong. Melted the terminal. So I got another bat. And installed the right way and now I have lights but won't crank... What did I do? Please help me. Thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-27-2014, 09:31 AM
Premium Member
 

Join Date: Aug 2013
Location: 804Va
Posts: 2,399
Thanks: 544
Thanked 98 Times in 80 Posts
Feedback Score: 3 reviews
start with the basics and hope you blew a fuse or relay before a wire or circuit board melted.
Reply With Quote Quick reply to this message
  #3  
Old 02-27-2014, 09:36 AM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Location: Michigan
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I checked the fuses and didn't see anything bad. I'm not sure how to check the big square fuses in the box under the hood?
Reply With Quote Quick reply to this message
  #4  
Old 02-27-2014, 09:51 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 2,917
Thanks: 2
Thanked 60 Times in 58 Posts
Feedback Score: 0 reviews
You TEST all fuses the same way - put an ohmmeter or continuity tester across the terminals. If, by "big square", you mean the RELAYS in the underhood panel, there are standard relay testing procedures for the coil and contact circuits. All fuse and relay assignments are listed in the owner's manual.

When you say "won't crank", do you mean the engine doesn't turn when you turn the key to START? What "lights" do you get? Illumination or indicator lights? When you turn the key to RUN, does the WTS light come on?
Heavy_GD likes this.
Reply With Quote Quick reply to this message
  #5  
Old 02-27-2014, 11:21 AM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Location: Michigan
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok so I was talking to my dad and he mentioned putting it in neutral and try starting it. So I did and well it worked... Dads are always right! Thanks for the help. He said it probably had a piece of ice in the sensor on the trans. So my backwards bat. Had nothing to do with it. Figures.
Reply With Quote Quick reply to this message
  #6  
Old 02-27-2014, 11:23 AM
Premium Member
 

Join Date: Aug 2013
Location: 804Va
Posts: 2,399
Thanks: 544
Thanked 98 Times in 80 Posts
Feedback Score: 3 reviews
buy a lotto ticket, and dad a steak dinner.
Reply With Quote Quick reply to this message
  #7  
Old 02-27-2014, 11:46 AM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Location: Michigan
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yea I know right!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
7.3'help, powerstroke

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:08 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors