why does my truck not idle high at start up - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-24-2008, 09:53 AM
Member
 

Join Date: Dec 2007
Location: Auburn, MA
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
why does my truck not idle high at start up

97 psd, when I start the truck, it just idles at 600-700rpms. wether it is hot or cold, or real damm cold, it does the same thing, so naturally when it is real cold out, it doesnt idle too good for a few minutes. It seems to me, that it should run around 1000 rpms for a few minutes and then drop down, like every other vehicle does. it has been a few years since i have driven a deisel, but if i remeber right, they all idled higher when cold.

I want a high idle kit of some sort, and am looking to get a used ford one, since it is plug and play basically. as of right now, i do not want a chip of any sort, just want to get the bugs out.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-24-2008, 10:05 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Kill Devil Hills, NC
Posts: 4,439
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
North Texas Power Stroke Association - DIY AIC Mod

Here is a mod for really cheap if you are pretty handy.
Reply With Quote Quick reply to this message
  #3  
Old 10-24-2008, 03:25 PM
Member
 

Join Date: Dec 2007
Location: Auburn, MA
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i found a tsb for 99 and up 7.3's that said that if this occurs and you have no cruise control as an option, that the pcm needs to be reflashed. thats the only info i have found

i do have cruise,

what is invloved with reflashing?

i also saw that an oil temp sensor might be bad?

any ideas?
Reply With Quote Quick reply to this message
  #4  
Old 10-30-2008, 01:47 PM
Member
 

Join Date: Dec 2007
Location: Auburn, MA
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no else has any ideas?
Reply With Quote Quick reply to this message
  #5  
Old 10-30-2008, 02:22 PM
Banned

 

Join Date: Jul 2008
Location: Bryan/College Station/Tyler, TEXAS
Posts: 26,362
Thanks: 8
Thanked 6 Times in 5 Posts
Feedback Score: 1 reviews
i havent had my truck that long but when cold it doesnt idle high and i have cruise control.
Reply With Quote Quick reply to this message
  #6  
Old 10-30-2008, 02:33 PM
Compression Ignition Addict
 

Join Date: Aug 2008
Posts: 3,543
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If my truck sits idaling for a while it atomaticaly idals up.
Reply With Quote Quick reply to this message
  #7  
Old 11-01-2008, 08:37 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Athens, Ohio
Posts: 161
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to John_DeereGreen Send a message via Yahoo to John_DeereGreen
I know this thread is a few days old but have you guys checked to see if your EBPV is plugged in? My truck won't go to high idle with it unplugged but plug it in and up she goes.
Reply With Quote Quick reply to this message
  #8  
Old 11-07-2008, 04:18 AM
Member
 

Join Date: Dec 2007
Location: Auburn, MA
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
as far as i know it is, and i think it needs to be cleaned, when its cold its like drive with an exhaust brake. anyone have a picuture of where it is located? i looked but didn t see it
Reply With Quote Quick reply to this message
  #9  
Old 12-22-2008, 06:20 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Location: Dumont nj
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
how do you go about cleaning the egpv
Reply With Quote Quick reply to this message
  #10  
Old 12-22-2008, 06:20 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Location: Dumont nj
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ebpv sorry
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:51 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors