96 powerstroke wont start after timming cover replavement - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-21-2013, 06:48 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: lunenburg ma
Posts: 192
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
96 powerstroke wont start after timming cover replavement

i just replaced the timming cover refilled the fluids and the hpop and the truck will not start any ideas sometimes it sounds like it wants to but it wont thanks for any help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-21-2013, 09:52 PM
over thinking everything
 

Join Date: Sep 2013
Location: carnesville
Posts: 980
Thanks: 20
Thanked 16 Times in 14 Posts
Feedback Score: 1 reviews
Sounds like air in the high pressure oil system it has to be worked out before it will run

Last edited by fordmandan87; 12-22-2013 at 09:14 AM.
Reply With Quote Quick reply to this message
  #3  
Old 12-22-2013, 04:09 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: lunenburg ma
Posts: 192
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
whats the best way to do that
Reply With Quote Quick reply to this message
  #4  
Old 12-22-2013, 09:18 AM
over thinking everything
 

Join Date: Sep 2013
Location: carnesville
Posts: 980
Thanks: 20
Thanked 16 Times in 14 Posts
Feedback Score: 1 reviews
Crank it till it fires but give the starter some love while doing it by letting it cool down after 15 seconds of cranking. I've heard wd40 in the intake will ignite and run the engine till the injectors get enough oil to open on there own. After it starts run it down the road for 50 miles to work the air out
Reply With Quote Quick reply to this message
  #5  
Old 12-22-2013, 11:28 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: lunenburg ma
Posts: 192
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
still wont start and the oil from the hpop is draining into the pan i have put 2 quarts in it
Reply With Quote Quick reply to this message
  #6  
Old 12-22-2013, 11:35 AM
Compression Ignition Addict
 

Join Date: Feb 2013
Location: Moses lake, wa
Posts: 375
Thanks: 7
Thanked 15 Times in 15 Posts
Feedback Score: 0 reviews
sounds like you have interchanged front covers with an early / late engine. early 95 had an anti drainback feature or something like that, I will try and find the specs and why exactly your cover wont work.
Reply With Quote Quick reply to this message
  #7  
Old 12-22-2013, 11:38 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: lunenburg ma
Posts: 192
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thank you any help would be great
Reply With Quote Quick reply to this message
  #8  
Old 12-22-2013, 12:03 PM
Compression Ignition Addict
 

Join Date: Feb 2013
Location: Moses lake, wa
Posts: 375
Thanks: 7
Thanked 15 Times in 15 Posts
Feedback Score: 0 reviews
What year is your truck? I found that you can not swap a pump from a 96 - 97 into a 94.5 - early 95 motor, as the later pumps do not have a check valve to keep oil in the reservoir, as the front cover has that incorporated, and if you swapped a front cover from a early motor onto your late motor you do not have any anti drainback system in place.

So it sounds like you need to check your numbers, serial number #201681 and below have anti drainback systems in the pump, while later have it in the cover. And no problem
Reply With Quote Quick reply to this message
  #9  
Old 12-22-2013, 12:07 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: lunenburg ma
Posts: 192
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my truck is a 96
Reply With Quote Quick reply to this message
  #10  
Old 12-22-2013, 12:13 PM
Compression Ignition Addict
 

Join Date: Feb 2013
Location: Moses lake, wa
Posts: 375
Thanks: 7
Thanked 15 Times in 15 Posts
Feedback Score: 0 reviews
and the year of the front cover?
if the cover is early then you can swap a hpop ( stock, 17*, adrenaline,etc) that is modded to contain the check valve. why did you swap covers?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:34 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors