Noob here , question about hard starts ...? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-22-2013, 03:24 PM
Member
 

Join Date: Oct 2013
Posts: 37
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Noob here , question about hard starts ...?

Hey guys I just bought my first diesel truck. It's a 96 F350, 4x4 5speed manual. 7.3 this thing is 100% bone stock.

I know nothing about diesels lol, but I've been reading a bunch of forums and I've found this is a great site.

So my first question is my truck takes for ever to start! Only when it cold or first thing in the morning.! Cranks and cranks and cranks and after about 7 minutes it will finally fire up. Is this a glow plug issue? It's been cold here in the mornings but not freezing. If there is a link to another hard start thread can someone show me the link. Or does anyone have a suggestion on where to start?
Thanks in advance
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-22-2013, 05:00 PM
Member
 

Join Date: May 2013
Posts: 87
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Sounds like it could be glow plugs but it would be a good idea to check your glow plug relay first and make sure that it is working properly. If it is not working a lot of people have gone with Stancor replacement but i have recently been hearing good things about Western's relay too. Im sure other guys will chime in with ideas too. Welcome to the org.
Reply With Quote Quick reply to this message
  #3  
Old 10-22-2013, 05:04 PM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Milltown, NJ
Posts: 279
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Glow plugs. With a volt meter, put one lead on ground, one on the large terminal on the glow plug solenoid, it is under the hatch, it should have 12 volts, if it does, put the lead on the next large terminal, should be no volts, turn key on, both terminals should have 12v, if not relay is bad, if there is 12v check harness at valve cover for short. Most common is the glow plug relay burning out.
Reply With Quote Quick reply to this message
  #4  
Old 10-22-2013, 05:44 PM
Member
 

Join Date: Oct 2013
Posts: 37
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Dirtcrew do you haves pics shown the location of what your talking about?
Reply With Quote Quick reply to this message
  #5  
Old 10-22-2013, 07:16 PM
Member
 

Join Date: Oct 2013
Posts: 37
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also being a noob, where is the "hatch" ? Sorry I'm learning all the terms. My guess is its the plastic top piece on top of the engine?
Reply With Quote Quick reply to this message
  #6  
Old 10-22-2013, 07:28 PM
Bird is the Word

 
Join Date: Apr 2008
Location: West Lafayette, in
Posts: 5,422
Thanks: 0
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
stancor relay will start the truck even with bad glow plugs. as long as your batteries are good. I did it for a full winter. all 8 of them were shot when I finally had time to replace them
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:20 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors