maybe some help here? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-22-2013, 09:14 PM Thread Starter
Compression Ignition Addict
 
897.3alltheway!'s Avatar
 
Join Date: Oct 2011
Posts: 872
Thanks: 7
Thanked 9 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 11 Post(s)
Feedback Score: 0 reviews
maybe some help here?

recently my truck started making a loud vibration/moaning noise when first started and even at normal operating temps , it does it at random , one of my exhaust hangers is broke and whenever the truck starts doing what it does it rattles the hanger and starts moaning/vibrating , the ebpv is un plugged and the truck runs GREAT , i pull up at a stop light and it randomly starts making this noise , takes off fine and runs like a champ , here is a video i took , the moaning/vibrating starts at 12 seconds and goes on , up untill 12 seconds you hear the exhaust hanger rattling , the rear of the truck is the only spot i can get a good video because the camer wont pick up the noise in the cab even though it is loud as ever and the engine over whelms it up close , so hopefully you can hear it , truck is a 89 F350 with a 97 PSD , only mods are DY 6637 and muffler delete.


it never use to do this moaning/vibration , its not because im standing at the rear either , i go inside the cab and hear the same thing , im thinking its the turbo because when driving at times i hear a jingle type noise and lean towards where the turbo sits and it becomes more clearer , but have no idea.

-Jeremy

Got A Few Rides...



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by 897.3alltheway!; 09-22-2013 at 09:18 PM.
897.3alltheway! is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-23-2013, 07:04 AM
Compression Ignition Addict
 
dirtcrew51m's Avatar
 
Join Date: Aug 2008
Location: Monmouth Junction, NJ
Posts: 505
Thanks: 0
Thanked 15 Times in 13 Posts
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Feedback Score: 0 reviews
Check the motor mount, might be bad and passing the vibration from the motor to the truck.
dirtcrew51m is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome