took the truck into the shop and... - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 Old 06-17-2008, 12:31 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
took the truck into the shop and...

so i took the truck into the shop and they pulled the codes on it. They found nothing and now im really puzzeled. The truck is running fine here in NC, but when my driver had the truck in Ohio he was pulling an empty trailer back and he said it pulled like crap. When he would drop the trailer off at his house and drive the truck around he said it ran great. But when he put the trailer on it it would crap out, and this is an EMPTY trailer. I drove the truck to the shop and it ran fine, the boost gauge is fluttering but i was able to hit 15lbs of boost and it ran good. The guy that worked on my truck is a fellow powerstroke owner and he said the fuel pressure was fine, and it had absolutly no codes stored in it. He also said it is a very strong running truck and didnt know why it crapped out with the trailer. Anybody have some ideas on what to go and look for now? Im going to go and hook up the trailer to it tomorrow and see what it does here. The driver said that with the trailer hooked up to it, it would act like it was a diffrent truck and would not build up boost and pull it.

1997 F350 Reg cab 5 Speed 4x4, manual locking hubs, DIY intake and FBD exaust, autometer egt and boost guages,and much more to come after this deployment
shocker998md is offline  
post #2 of 25 Old 06-17-2008, 07:46 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So i hooked up the trailor to it and it ran fine. Im really stumped now, does anybody know why my truck would run like crap, let it sit for a little bit, and then it runs like a champ. Im am so confused right now with the truck

1997 F350 Reg cab 5 Speed 4x4, manual locking hubs, DIY intake and FBD exaust, autometer egt and boost guages,and much more to come after this deployment
shocker998md is offline  
post #3 of 25 Old 06-17-2008, 07:49 PM
Compression Ignition Addict
 
Join Date: May 2007
Location: America
Posts: 6,782
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by shocker998md View Post
so i took the truck into the shop and they pulled the codes on it. They found nothing and now im really puzzeled. The truck is running fine here in NC, but when my driver had the truck in Ohio he was pulling an empty trailer back and he said it pulled like crap.
Maybe your driver isn't used to the truck or maybe he put a couple gallons of gas in it.
2005F250 is offline  
post #4 of 25 Old 06-17-2008, 07:53 PM
Doesn't Even Care


 
HVAC SuperTech's Avatar
 
Join Date: Sep 2007
Location: Fletcher, NC
Posts: 18,042
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Thanks: 105
Thanked 138 Times in 133 Posts
Feedback Score: 0 reviews
hows your fuel filter and stuff? could be stirring some crap up in the tank and stopping the lines or the filter up.....

Nick
E99/CC/Lariat/Factory Wide Body Kit
"The Mistress"
Power Hungry Performance HYDRA Chip
Custom Tuned by Bill@PHP, Tony Wildman@Total Diesel Performance and Lars@Gearhead



D66 w/Dieselsite WW2, Full Force 250/100s, Adrenalin HPOP, Built Trans, Walbro Fuel Pump, S&B Intake, 6" Stacks, Leveling Kit, Eagle Alloy Wheels, 315/75/16 Grabber AT2s & Much More




HVAC SuperTech is offline  
post #5 of 25 Old 06-17-2008, 09:19 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i can check the filter and bowl again, but i just changed the filter 2000 mi ago, and the old one looked fine, the only reason i changed it was because i just bought the truck. I KNOW FOR SURE, gas was NOT put in it. I guess im going to have to just give it time and see if it does it to me. Thanks for the input guys

1997 F350 Reg cab 5 Speed 4x4, manual locking hubs, DIY intake and FBD exaust, autometer egt and boost guages,and much more to come after this deployment
shocker998md is offline  
post #6 of 25 Old 06-18-2008, 03:02 AM
Compression Ignition Addict
 
Join Date: Mar 2008
Posts: 642
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to kx592
Yea, the only way to know if something is actually wrong is if you drive it..dont always listen to other guys when it comes to your truck and "how it feels"....drive it hard today and post back.
kx592 is offline  
post #7 of 25 Old 06-18-2008, 03:06 AM
Let's go B's!!!!

 
Southpaw's Avatar
 
Join Date: Mar 2007
Location: Remington, Va. U.S.A.
Posts: 6,017
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
Sounds like your driver was looking for some time off to me. lol

Chris

2002 Crew Cab Long Bed
4" BDS, 35x13.50 Cooper STT on 20x10 Black Rockstars, and other stuff.....310,000 miles and counting...
<><
2 Thessalonians 3 v.6-15

Southpaw is offline  
post #8 of 25 Old 06-18-2008, 05:53 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
lol i dont know about that, o well maybe my truck just likes me

1997 F350 Reg cab 5 Speed 4x4, manual locking hubs, DIY intake and FBD exaust, autometer egt and boost guages,and much more to come after this deployment
shocker998md is offline  
post #9 of 25 Old 06-18-2008, 07:45 AM
Powerstroke.org Fanatic
 
Join Date: Aug 2006
Location: Garrettsville, Ohio
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Maybe the trailer brakes were dragging?
pitsingerk is offline  
post #10 of 25 Old 06-18-2008, 08:37 AM
Doesn't Even Care


 
HVAC SuperTech's Avatar
 
Join Date: Sep 2007
Location: Fletcher, NC
Posts: 18,042
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Thanks: 105
Thanked 138 Times in 133 Posts
Feedback Score: 0 reviews
yeah or the emergency brake was on? good thinking pitsingerk!

Nick
E99/CC/Lariat/Factory Wide Body Kit
"The Mistress"
Power Hungry Performance HYDRA Chip
Custom Tuned by Bill@PHP, Tony Wildman@Total Diesel Performance and Lars@Gearhead



D66 w/Dieselsite WW2, Full Force 250/100s, Adrenalin HPOP, Built Trans, Walbro Fuel Pump, S&B Intake, 6" Stacks, Leveling Kit, Eagle Alloy Wheels, 315/75/16 Grabber AT2s & Much More




HVAC SuperTech is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome