Need CEL code help - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 05-09-2008, 05:59 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Need CEL code help

Well i had the truck scanned and it came up with a PO113 code. The mechanic looked it up in his book and he said that it was a dealership code and couldnt track down exactly what it is. Any ideas guys.

1997 F350 Reg cab 5 Speed 4x4, manual locking hubs, DIY intake and FBD exaust, autometer egt and boost guages,and much more to come after this deployment
shocker998md is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 05-09-2008, 06:09 PM
Compression Ignition Addict
 
boots16's Avatar
 
Join Date: Mar 2008
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
intake air temp sensor ciruit high input
boots16 is offline  
post #3 of 11 Old 05-09-2008, 06:09 PM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
P0113....Intake Air Temperature Circuit High Input

There is the deffinition of the code.


Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #4 of 11 Old 05-09-2008, 06:28 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
would that come from that thing i took off when i did the DIY intake? would that have given me these symptoms that i posted in another thread?

Ok heres the scoop, I drove my truck from NC to go back home to MD and it drove fine. Then one night while i was home the CEL came on but it didnt run any diffrently then with the CEL off. I parked my truck and turned it off, then when i started it back up the light was off. So then on my drive back to NC I had the cruise set to 60MPH and then all of a sudden the truck fell on its face, CEL came on and it seemed like it was starving for fuel. The RPMS dropped down to 1400ish and with the pedal to the floor it wouldnt pick up any, then i down shifted and still the same. So then i pulled over to the side of the road, shut it off, turned it back on and all the problems went away.

Thanks for any help with this guys

1997 F350 Reg cab 5 Speed 4x4, manual locking hubs, DIY intake and FBD exaust, autometer egt and boost guages,and much more to come after this deployment
shocker998md is offline  
post #5 of 11 Old 05-09-2008, 06:34 PM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
I would put the little sensor back on just ziptie it to the intake. Then I would clear codes. Then take it for a test drive if the cel comes back on scan for codes.


Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #6 of 11 Old 05-09-2008, 06:40 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
alrighty ill drill a hole in the pvc and throw it in there, but heres the thing, it did that to me when i drove it back from ohio and it did it then once, and that was with the stock air box. so im kinda stumped about that problem i had driving. The truck also came up with a P1211 ICP pressure above or below desired. The truck DOES NOT have a chip in it and to my knowledge it hasnt had one.

1997 F350 Reg cab 5 Speed 4x4, manual locking hubs, DIY intake and FBD exaust, autometer egt and boost guages,and much more to come after this deployment
shocker998md is offline  
post #7 of 11 Old 05-09-2008, 09:13 PM
Compression Ignition Addict
 
MacDougall's Avatar
 
Join Date: Dec 2007
Location: Colorado
Posts: 882
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by shocker998md View Post
alrighty ill drill a hole in the pvc and throw it in there, but heres the thing, it did that to me when i drove it back from ohio and it did it then once, and that was with the stock air box. so im kinda stumped about that problem i had driving. The truck also came up with a P1211 ICP pressure above or below desired. The truck DOES NOT have a chip in it and to my knowledge it hasnt had one.

you dont have to drill the hole you can just zip tie it to the filter, but if you drill the hole be sure not to leave any shavings in the PVC.

Mike:
2003 F250 CCSB 4X4, 6.0L powerstroke.
-Sinister coolant filter
-Upgraded blue spring
-5" diamond eye exhaust W/ 6" tip
-Edge CS
-SCT tuner W/ vivians looney tune
MacDougall is offline  
post #8 of 11 Old 05-09-2008, 09:33 PM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
don't drill the hole. Just zip tie it to the intake tube on the outside.


Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #9 of 11 Old 05-10-2008, 02:42 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok so today i took it out for a long drive and i havent had any CEL come on. When i had the codes scaned he cleared them. But theres always bad news with good news. I had the cruise set for 65 for a while and then the truck fell on its face again. Pulled over to the side of the road and sat for a little bit then took back off and it was fine. It did this to me twice and it was only when i was above 2000RPM for a while. I dont have gauges but am about to order some, im guessing the EGTS got high or something got hot because if i let it just let it cool down it stoped acting up. any other input guys?

1997 F350 Reg cab 5 Speed 4x4, manual locking hubs, DIY intake and FBD exaust, autometer egt and boost guages,and much more to come after this deployment
shocker998md is offline  
post #10 of 11 Old 05-12-2008, 01:08 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
anybody have any input on this problem?

1997 F350 Reg cab 5 Speed 4x4, manual locking hubs, DIY intake and FBD exaust, autometer egt and boost guages,and much more to come after this deployment
shocker998md is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome