new parts still no start needs to move now - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-28-2013, 11:03 AM
Compression Ignition Addict
 

Join Date: Oct 2012
Location: Bluffton, Indiana
Posts: 897
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation new parts still no start needs to move now

Replaced one of the fuel lines that goes to the regulator then started up and ran like crap replaced cps started up and still ran like crap no acceleration almost seemed like a miss....got it home sat for a day tried a different cps and no start chugged and wanted to start but wouldn't had white smoke changed to different cps same thing......found burnt pins on the uvch changed all that now turns over and I get no smoke no start tach moves a bit wts light comes on and off as normal I'm at a complete loss I have no clue what I got going on.

I'm needing to be moved out of my current place before Monday which means truck needs to run by Sunday help is greatly appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-28-2013, 02:21 PM
Hillbilly Deluxe

 

Join Date: Oct 2009
Location: Oxford, NY
Posts: 2,993
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 3 reviews
Not being a smart *** but did you fill the fuel bowl? Check the fuel filter, FPR screen, make sure you are getting fuel?? Check IPR?? No oil pressure in the heads means no start.
Reply With Quote Quick reply to this message
  #3  
Old 06-28-2013, 02:21 PM
Hee Hee, he's doing it...
 

Join Date: Oct 2011
Location: Pasadena, CA
Posts: 5,487
Thanks: 44
Thanked 85 Times in 80 Posts
Feedback Score: 0 reviews
Fuse 22 good? Voltage to the center pin on the UVCH pig tail with key in run?
Reply With Quote Quick reply to this message
  #4  
Old 06-28-2013, 02:42 PM
Compression Ignition Addict
 

Join Date: Oct 2012
Location: Bluffton, Indiana
Posts: 897
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Not gonna lie I've been leaning towards oil related I'll check fuel bowl stuff and fuse 22 along with center pin and IPR
Reply With Quote Quick reply to this message
  #5  
Old 06-28-2013, 08:56 PM
Compression Ignition Addict
 

Join Date: Oct 2012
Location: Bluffton, Indiana
Posts: 897
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well no fuses are blown
Reply With Quote Quick reply to this message
  #6  
Old 06-28-2013, 08:58 PM
Emergency Services

 

Join Date: May 2011
Location: El Dorado Hills
Posts: 1,179
Thanks: 0
Thanked 4 Times in 3 Posts
Feedback Score: 0 reviews
Is your hpop reservoir staying full?


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #7  
Old 06-29-2013, 04:37 AM
Compression Ignition Addict
 

Join Date: Jan 2011
Location: jamestown, nd
Posts: 481
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
I would hook a scanner up to it and check for random injector codes that don't make sense. That sounds similar to when my idm was bad in my 97 after I put new motor in(bought non running truck)
Reply With Quote Quick reply to this message
  #8  
Old 06-29-2013, 05:08 AM
Compression Ignition Addict
 

Join Date: Oct 2012
Location: Bluffton, Indiana
Posts: 897
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I dont have a scanner or even access to one
Reply With Quote Quick reply to this message
  #9  
Old 06-29-2013, 06:30 AM
Compression Ignition Addict
 

Join Date: Jan 2011
Location: jamestown, nd
Posts: 481
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
That's too bad that would help greatly


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #10  
Old 06-29-2013, 06:55 AM
Compression Ignition Addict
 

Join Date: Oct 2012
Location: Bluffton, Indiana
Posts: 897
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok got it started still runs like crap throwin an ICP code 1280
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:51 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors