95 psd rear sending unit trouble - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-23-2008, 08:44 AM Thread Starter
smokin n strokin
 
Join Date: Sep 2006
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
95 psd rear sending unit trouble

i changed my rear tank. The sending unit worked when i took it out but no longer works now that i put it back in also the the truck will not pick up fuel from that tank, any ideas.
adam95 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-23-2008, 02:01 PM
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Posts: 128
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Perhaps you accidentally broke a wire on the sender or the connector. I would take a look, i'll bet you find something.

06 F250 PSD Auto 4x4----SCT Tuned by Innovative---4" TB exhaust
DriversDiesel is offline  
post #3 of 3 Old 03-23-2008, 05:12 PM Thread Starter
smokin n strokin
 
Join Date: Sep 2006
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
thanks ill take a look appreciate the help
adam95 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome