Beans e fuel. Help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-04-2013, 08:44 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Beans e fuel. Help

My brother received his e fuel kit from beans and it is a well made kit. We installed without problems but when we wired up the pump ther was nothing the pump wouldnt turn on or prime. He I needs the trck for work on monday please help. I have taken photos to help.

Pic #1
The start of the wiring harness. This is how I wired it.

Beans e fuel. Help-image.jpg

Also I don't know how to wire the oil pressure sensor in I tried but don't know if it is right. I put the white wire supplied in the harness on the sensor and then put another wire in the fuse box in a 10 amp fuse. Where does everybody else wire the oil pressure in at? Please help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-05-2013, 11:14 AM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So I got everything working pump and the oil pressure switch but now I can't get truck to start. The pump turns on fuel pressure builds to 60 psi but it won't crank. I have checked all the fuses and disconnected the return line at the selector valve and tried to start it and fuel pours out. I also disconnected the fitting at the drivers side rear head and fuel comes out. I checked the wires in the valley and still nothin. Any suggestions
Reply With Quote Quick reply to this message
  #3  
Old 05-05-2013, 02:41 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Re: Beans e fuel. Help!
I figured it out I didn't reuse the old harness from the fuel bowl. The hpop was not working because I didn't have the electrical connected. So I just cut and capped the wired that I didn't need from the old fuel heater and plugged it back in and she fired up instantly with no problems.
Reply With Quote Quick reply to this message
  #4  
Old 05-05-2013, 02:43 PM
DERAIL MOD!!!


 

Join Date: May 2011
Location: Canton and kennesaw
Posts: 20,895
Thanks: 10
Thanked 118 Times in 110 Posts
Feedback Score: 4 reviews
Glad you got it figured out
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:38 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors