Help 7.3 96 stranded!! - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 50 Old 04-16-2013, 05:35 AM Thread Starter
Compression Ignition Addict
 
Join Date: Mar 2008
Posts: 280
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Help 7.3 96 stranded!!

Pulled a trailer 60 miles stopped to upload a truck off trailer with a blown tranny. Cranked up went 5 miles down road. Stopped to grab some coffee and go to bathroom maybe sat 5 mins or so. Came back to truck all it will do is turn over!

First thought is cam sensor??? Where is it?


Sent from AutoGuide.com Free App

2015 F-350 Lariat SRW CC


Sold to my dad:1996 F-350 XLT Crew Cab
2x4 Dually 7.3 with 80,000 miles as of 3-10-15
YJSONLY is offline  
post #2 of 50 Old 04-16-2013, 05:51 AM
Compression Ignition Addict
 
nine6stroker's Avatar
 
Join Date: Apr 2010
Location: Loveland, CO
Posts: 7,048
Thanks: 0
Thanked 17 Times in 18 Posts
Mentioned: 3 Post(s)
Quoted: 21 Post(s)
Feedback Score: 0 reviews
Do you get a tach reading when cranking? Does the WTS light come on? Any smoke out the tail pipe?

And the CPS is about at the 11 o'clock position above the crank pulley IIRC.

1996 F250 7.3 PSD 4x4 - "Dally"
274k miles
It's got some go fast stuff
Sitting on 2006 F-350 axles and suspension

nine6stroker is offline  
post #3 of 50 Old 04-16-2013, 05:53 AM
Compression Ignition Addict
 
boozinag's Avatar
 
Join Date: Apr 2012
Location: Texas
Posts: 705
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If you have a chip try removing it. Are you getting any smoke?
How old are your batteries? 2 members just had similar problems, the batteries were too weak to spin the engine fast enough thus the PCM would not provide any fuel. And you really can't tell just by feel if it is or isn't fast enough.

Gerry

'97 CCSB f-250 4x4 auto, 6pos chip w/ canned tunes, AFE intake, 4 in exhaust, 3in dp, 3.55 gears,
Dana 60 rebuilt and waiting to be installed
184k
boozinag is offline  
post #4 of 50 Old 04-16-2013, 06:09 AM Thread Starter
Compression Ignition Addict
 
Join Date: Mar 2008
Posts: 280
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Update on the way home. Will be back later.


Sent from AutoGuide.com Free App

2015 F-350 Lariat SRW CC


Sold to my dad:1996 F-350 XLT Crew Cab
2x4 Dually 7.3 with 80,000 miles as of 3-10-15
YJSONLY is offline  
post #5 of 50 Old 04-16-2013, 11:41 AM
DERAIL MOD!!!


 
351fifty's Avatar
 
Join Date: May 2011
Location: Canton and kennesaw
Posts: 23,174
Thanks: 34
Thanked 207 Times in 195 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 4 reviews
Get it running yet?

-Kris-
2011 f150 ecoboost 4x4 323/452 on php dyno 11/16/13
1995 CCLB DRW 324K
2001 CCLB DRW 319K
Dp tuner infinity, exhaust, intake, chipped, tricked, and wrecked


Quote:
Originally Posted by marine5811
The stock downpipe in an OBS is flat because I'm a ginger.
Quote:
Originally Posted by alberta 7.3
Finding a decent woman is like shopping for a used truck. You spend most of your time picking through the money pits, wrecks, and basket cases until you find one that you can tolerate
Quote:
Originally Posted by JJFLASH
Well at least you caught the loose bolts before they cause any damage. Nothing worse than a sloppy hole
351fifty is offline  
post #6 of 50 Old 04-16-2013, 04:13 PM Thread Starter
Compression Ignition Addict
 
Join Date: Mar 2008
Posts: 280
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Update: I let it sit for about a 1 hour. Tried to read the tach as it was starting and it fired up. Drove home fine about 60 miles. parked it at work (for 6 hours) and would crank and not start. I did not check the tach this time.... I was in a so I left it. But its at work....

So I have a CPS that I am going to put in...... What else to look at?

2015 F-350 Lariat SRW CC


Sold to my dad:1996 F-350 XLT Crew Cab
2x4 Dually 7.3 with 80,000 miles as of 3-10-15
YJSONLY is offline  
post #7 of 50 Old 04-16-2013, 04:15 PM Thread Starter
Compression Ignition Addict
 
Join Date: Mar 2008
Posts: 280
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by boozinag View Post
If you have a chip try removing it. Are you getting any smoke?
How old are your batteries? 2 members just had similar problems, the batteries were too weak to spin the engine fast enough thus the PCM would not provide any fuel. And you really can't tell just by feel if it is or isn't fast enough.

Batteries are only 6 months old OEM at that... And terminals are clean. No Black or white smoke coming out either the best I can tell... Not chipped either.

2015 F-350 Lariat SRW CC


Sold to my dad:1996 F-350 XLT Crew Cab
2x4 Dually 7.3 with 80,000 miles as of 3-10-15
YJSONLY is offline  
post #8 of 50 Old 04-16-2013, 04:15 PM
Compression Ignition Addict
 
boozinag's Avatar
 
Join Date: Apr 2012
Location: Texas
Posts: 705
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I would've pulled the batteries before I left and have them charged up even though they are new.

Gerry

'97 CCSB f-250 4x4 auto, 6pos chip w/ canned tunes, AFE intake, 4 in exhaust, 3in dp, 3.55 gears,
Dana 60 rebuilt and waiting to be installed
184k
boozinag is offline  
post #9 of 50 Old 04-16-2013, 04:16 PM Thread Starter
Compression Ignition Addict
 
Join Date: Mar 2008
Posts: 280
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by nine6stroker View Post
Do you get a tach reading when cranking? Does the WTS light come on? Any smoke out the tail pipe?

And the CPS is about at the 11 o'clock position above the crank pulley IIRC.

WTS light comes on and goes off like it has been as far as time coming on and going off.

2015 F-350 Lariat SRW CC


Sold to my dad:1996 F-350 XLT Crew Cab
2x4 Dually 7.3 with 80,000 miles as of 3-10-15
YJSONLY is offline  
post #10 of 50 Old 04-16-2013, 04:16 PM
Compression Ignition Addict
 
boozinag's Avatar
 
Join Date: Apr 2012
Location: Texas
Posts: 705
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I would also see if you can check the fuel pressure, could not be getting enough fuel.

Gerry

'97 CCSB f-250 4x4 auto, 6pos chip w/ canned tunes, AFE intake, 4 in exhaust, 3in dp, 3.55 gears,
Dana 60 rebuilt and waiting to be installed
184k
boozinag is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome