No Heat - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 04-01-2013, 08:27 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No Heat

I have a 94 powerstroke and I cannot get heat into my cab, i put a new thermosate in it and the lines going to my heater core get hot but i barley get any heat i cannot figure this one out...
94powerstroke12 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-01-2013, 08:30 AM
Full A-Team Member
 
Fordman247365's Avatar
 
Join Date: Dec 2008
Location: Phillips, WI
Posts: 6,404
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 1 reviews
The line coming out of the heater core hot also?

Elmo/Shane

96 F350 4x4
Everything.
And its expensive.

471,000 Miles


"100% worked for, 100% paid for"
Fordman247365 is offline  
post #3 of 5 Old 04-01-2013, 08:31 AM
Compression Ignition Addict
 
JBRIXEN's Avatar
 
Join Date: Mar 2013
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
are both lines to the heater core hot?

sounds like the air flow through the heater core or evap core it plugged.

95 F350 CCLB, ZF5, 6637, MBRP dp to 4", GTP38, intercooled, 3" plenums, DIY E-FUEL, TE17*, TS 6 pos, 140v IDM, boost fooler, leveling kit, 315/75/16's, boost, pyro, oil temp

JBRIXEN is offline  
post #4 of 5 Old 04-01-2013, 08:39 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Both lines are hot so maybe the air flow through the core?
94powerstroke12 is offline  
post #5 of 5 Old 04-01-2013, 08:41 AM
Compression Ignition Addict
 
JBRIXEN's Avatar
 
Join Date: Mar 2013
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check that the blend door is working properly, but those are the two most common problems.
JBRIXEN is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome