Runs bad warm. - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 01-23-2013, 03:39 PM Thread Starter
Member
 
Splashin's Avatar
 
Join Date: Jul 2012
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Runs bad warm.

Ok my 97 has ran bad since I bought it this summer. I have changed most sensors and the transmission. The truck if you fire it up below 40 degrees runs great for about 5 to 10 minutes. If you plug it in to keep the block warm or just let it warm up it will lack a lot of power, seems to miss when just driving normally in the 1200 to 1800 rpm range. 1st to 2nd shifts are hard as well. But when the truck is cold it runs amazing. I am thinking hpop or injector orings are bad and not sealing once the oil gets warm. I have changed the ipr o rings and the icp sensor does not have any oil in the plug and if you unplug it it shifts super hard. I am taking it to a buddy to scan this weekend what should I look for specifically to finally diagnose this truck.
Splashin is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-23-2013, 04:01 PM
Premium Member
 
Join Date: Apr 2009
Location: Repentigny
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check the HPOP pressure with the scanner, and hook a fuel pressure gauge the the regulator.
You might as well change your fuel filter and clean the FPR screen while you're at it.

1996 Ford F-350
7.3 Powerstroke, manual 5 speeds, 4x4, Crew Cab, Long Bed, Srw, 4.10 gears.
1995 Ford Taurus SHO
V6 3.0L DOHC Yamaha, manual 5 speeds, Eibach springs, Koni struts, Quaife ATB diff, Brembo brakes, K&N filter, solid motor mount, 2x Pionner PIAA 10" subs + JBL GTO 301.1II amp, Cobra CB radio and wilson antenna
crazy_canadian is offline  
post #3 of 6 Old 01-23-2013, 04:59 PM Thread Starter
Member
 
Splashin's Avatar
 
Join Date: Jul 2012
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Re: Runs bad warm.

Fuel pressure bounces between 50 and 70 under load. Fuel filter is new. Fpr is clean. Fresh oil change.
Splashin is offline  
post #4 of 6 Old 01-23-2013, 06:51 PM
Premium Member
 
Join Date: Apr 2009
Location: Repentigny
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Seems in specs. Check the HPOP pressure. The pump may be not pushing enough pressure.

1996 Ford F-350
7.3 Powerstroke, manual 5 speeds, 4x4, Crew Cab, Long Bed, Srw, 4.10 gears.
1995 Ford Taurus SHO
V6 3.0L DOHC Yamaha, manual 5 speeds, Eibach springs, Koni struts, Quaife ATB diff, Brembo brakes, K&N filter, solid motor mount, 2x Pionner PIAA 10" subs + JBL GTO 301.1II amp, Cobra CB radio and wilson antenna
crazy_canadian is offline  
post #5 of 6 Old 01-25-2013, 03:28 PM Thread Starter
Member
 
Splashin's Avatar
 
Join Date: Jul 2012
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Re: Runs bad warm.

With the scanner do I just need to look at icp pressure? Do I need to factor in ipr load as well?
Splashin is offline  
post #6 of 6 Old 01-26-2013, 07:46 AM Thread Starter
Member
 
Splashin's Avatar
 
Join Date: Jul 2012
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Re: Runs bad warm.

Running full throttle between 50 and 80 I had a constant pressure of 2400 and a duty cycle of 31%. I also passed contribution test and buzz test.

Last edited by Splashin; 01-26-2013 at 11:19 AM.
Splashin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome