Cold Start?Smoke - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-22-2013, 01:34 PM
Compression Ignition Addict
 

Join Date: Sep 2008
Location: Ct
Posts: 573
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Cold Start?Smoke

Hello I have replaced gp's relay harness. And starter and battieres. Did injector orings. WHen she starts the is an bunch of dark blue smoke almost black but cover my driveway if its at low idle high idle it smokes alot less. It has no power if i drive it. It chugs along till like 30 seconds down the road. I replaced the turbo. Im thinking my injectors are tired and need to be replaced. 165000 miles running synthtic oil
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-22-2013, 04:07 PM
DERAIL MOD!!!



 

Join Date: May 2011
Location: Canton and kennesaw
Posts: 21,487
Thanks: 19
Thanked 137 Times in 125 Posts
Feedback Score: 4 reviews
Checked uvch?
Reply With Quote Quick reply to this message
  #3  
Old 01-22-2013, 05:05 PM
Compression Ignition Addict
 

Join Date: Nov 2011
Location: dodge center mn
Posts: 1,419
Thanks: 1
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
ebpv closed?
Reply With Quote Quick reply to this message
  #4  
Old 01-22-2013, 06:56 PM
Compression Ignition Addict
 

Join Date: Sep 2011
Posts: 2,036
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I replaced gps, and gpr last January brand new Stancor and Beru's. It still rolls white when its cold, unless I plug it in. Probably just the nature of the trucks. Black/blue is usually oil related.
Reply With Quote Quick reply to this message
  #5  
Old 01-23-2013, 02:02 PM
Compression Ignition Addict
 

Join Date: Sep 2008
Location: Ct
Posts: 573
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
replaced the harness and the valve cover gasket. it usally only burns 1 to 1 and half quarts and oil change mostly out of the crancase breather lol. But its annoying i get the dirtys looks at work.
Reply With Quote Quick reply to this message
  #6  
Old 01-23-2013, 02:03 PM
Compression Ignition Addict
 

Join Date: Sep 2008
Location: Ct
Posts: 573
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
no ebv ive removed it do to pedistal was leaking.
Reply With Quote Quick reply to this message
  #7  
Old 01-25-2013, 08:45 AM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Location: Niles, MI////South Bend, IN
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by z250kid View Post
Hello I have replaced gp's relay harness. And starter and battieres. Did injector orings. WHen she starts the is an bunch of dark blue smoke almost black but cover my driveway if its at low idle high idle it smokes alot less. It has no power if i drive it. It chugs along till like 30 seconds down the road. I replaced the turbo. Im thinking my injectors are tired and need to be replaced. 165000 miles running synthtic oil
Do you give it a chance to warm up before you drive it?

These trucks run off of oil pressure.

Cold oil is really hard to pump and create pressure with, which means it's going to be down on power.

Let it warm up for a few minutes, and don't hotrod a cold diesel.
Reply With Quote Quick reply to this message
  #8  
Old 02-10-2013, 06:17 AM
Compression Ignition Addict
 

Join Date: Sep 2008
Location: Ct
Posts: 573
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
well it smokes bad. But with all this 3 feet of snow we got i started it up and yes it smoked but when i turned it off i saw the snow was greenish yellow from my tail pipe. Same color of diesel fuel. I am thinking i have an bad injector or two. I replaced the orings two years ago
Reply With Quote Quick reply to this message
  #9  
Old 02-10-2013, 07:15 PM
Compression Ignition Addict
 

Join Date: Feb 2010
Posts: 488
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
I would imagine it's bad injectors. Mine used to do the same thing.
Reply With Quote Quick reply to this message
  #10  
Old 02-11-2013, 03:59 AM
Compression Ignition Addict
 

Join Date: Sep 2008
Location: Ct
Posts: 573
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
my question is where can i get good remans. I dont care about stage ones and all that less things to go wrong if its stock
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:22 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors