My pickup wont run in the winter? - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 Old 10-08-2012, 02:29 PM Thread Starter
Member
 
Join Date: Aug 2012
Location: Overton Nebraska
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My pickup wont run in the winter?

So my pickup wont run when its cold. I talked to the previous owner and he said it didnt run for him in the winter either.
What could be wrong?
Rocking Ford is offline  
post #2 of 31 Old 10-08-2012, 02:36 PM
Compression Ignition Addict
 
erics diesel's Avatar
 
Join Date: Nov 2011
Location: dodge center mn
Posts: 1,482
Thanks: 1
Thanked 13 Times in 13 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
does it just crank and no fire?

95 f250 eclb 4x4 under construction
96 f250 eclb 4x4 rosewood stage 1 injectors, bully dog 6 position chip, 6637 air filter, idm mod
erics diesel is offline  
post #3 of 31 Old 10-08-2012, 08:15 PM Thread Starter
Member
 
Join Date: Aug 2012
Location: Overton Nebraska
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yeah. it will kinda fire but then die...
Rocking Ford is offline  
post #4 of 31 Old 10-08-2012, 08:21 PM
Compression Ignition Addict
 
Join Date: Jul 2007
Posts: 5,626
Thanks: 5
Thanked 13 Times in 13 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
Does it crank and run when it's been plugged in?
ianstew is offline  
post #5 of 31 Old 10-08-2012, 08:29 PM
Compression Ignition Addict
 
atvrider93's Avatar
 
Join Date: May 2010
Location: Raleigh, NC
Posts: 3,835
Thanks: 12
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
Check the GPR. If that's good check the resistance on the GPs

1996 F350 4x4 CCLB-- I'll miss her

1996 F350 4X4 RCLB zf5 213K
6637
OBA w/horn
DE 5"
PHP tunes
Mud Country 315/75/16

2008 Wr250X

Quote:
Originally Posted by belz View Post
There u go Tom. John may not be sexy, but he can tutor you, lol.
atvrider93 is offline  
post #6 of 31 Old 10-08-2012, 09:17 PM
Compression Ignition Addict
 
strokin95style's Avatar
 
Join Date: Mar 2008
Posts: 644
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
like mentioned above, more than likely glowplugs or relay. check the relay first. I ditched the oem relay and went with a Stancor 586-902 like everyone talks about, had it for a year and a half and no problems so far. I was replacing oem relays about twice a year.

Nater
1995 f-250 rclb
7.3~317k miles & countin
3" Downpipe
Superduty 10.5" 3 pinion Trac-Lok rear
Dana 60 s.a.s

1997 ccsb , 353,500 miles
5" lift on 315x75x16 cooper at3's.
Clear headlights, tinted tails, rear buckets,
Dana 60 swap, zf5 swap.
rosewood 180/100's, t500 hpop, php hydra, e fuel.
strokin95style is offline  
post #7 of 31 Old 10-09-2012, 04:24 AM Thread Starter
Member
 
Join Date: Aug 2012
Location: Overton Nebraska
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I havent tried with it plugged in yet, but I plugged it in last night so ill know in a little bit. And I will check the gpr and gp's.
Rocking Ford is offline  
post #8 of 31 Old 10-09-2012, 06:49 AM
Banned
 
Join Date: Sep 2008
Location: Fort Bragg, NC/Buff, NY/Midlothian, VA
Posts: 5,630
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Could be gp, grp, bad filter, bad fpr screen. Check them all.
85_305 is offline  
post #9 of 31 Old 10-09-2012, 10:38 AM Thread Starter
Member
 
Join Date: Aug 2012
Location: Overton Nebraska
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
so I plugged it in last night, and this morning when I tried to start it it turned over for a little bit then fired up. And it kept running so I drove it to school today. It hasnt been plugged in sense 7:30 this morning so I hope it starts after school...
Rocking Ford is offline  
post #10 of 31 Old 10-09-2012, 10:38 AM Thread Starter
Member
 
Join Date: Aug 2012
Location: Overton Nebraska
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
could It just be that cold blooded that it has to be plugged in if its 20 Degrees or below?
Rocking Ford is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome