96 obs diesel truck is starting hard again ??? - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 10-07-2012, 10:43 AM Thread Starter
Member
 
high output's Avatar
 
Join Date: Sep 2012
Location: Marne MI
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
96 obs diesel truck is starting hard again ???

It was going fine so I havnt touched the glow plug relay yet, but this morning it took forever cranking & cranking to start, a couple of times I went to turn it over & all I get is a click from right side of motor turn the key off & try again & it goes ??
high output is offline  
post #2 of 13 Old 10-07-2012, 11:28 AM
Compression Ignition Addict
 
glovemeister's Avatar
 
Join Date: Sep 2011
Posts: 2,052
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
I'm almost think from the clicking you have a loose connection somewhere, like your battery or starter. I got a random click the other day and my truck was 100% dead. It sat for like 8 hours and I couldn't find anything I left on. It took 20 minutes on a jump start assist charger before I could even fire up the truck.

If you change out your GPR go with a Stancor.

glovemeister is offline  
post #3 of 13 Old 10-07-2012, 12:10 PM Thread Starter
Member
 
high output's Avatar
 
Join Date: Sep 2012
Location: Marne MI
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
checked all battery post took off cleaned & tightened Ill look at starter post since the noise comes from the right side off motor..
high output is offline  
post #4 of 13 Old 10-07-2012, 12:20 PM
Delivers Pizzas For Fun!
 
ol_Blue97's Avatar
 
Join Date: Apr 2010
Location: cecil county MD
Posts: 6,024
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 18 Times in 16 Posts
Feedback Score: 0 reviews
Is it cranking slow?? And does it start right up once hot?

FRANK THE TANK
DIY INTAKE - HYDRA CHIP - MARTY'S E-FUEL - 250/200s
05 AXLE SWAP 3.73 - 2.5" PURE PERF. LIFT COILS - FOX SHOCKS
BTS TRANS - TYMAR DOWN PIPE - 4" EXHAUST
Waiting To Be Installed... gtx4294r, studs, springs, HPOP?
Quote:
Originally Posted by STROKED_NY_023 View Post
You are so smart Frank, I dont care what Terry says.
ol_Blue97 is offline  
post #5 of 13 Old 10-07-2012, 04:16 PM Thread Starter
Member
 
high output's Avatar
 
Join Date: Sep 2012
Location: Marne MI
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no it cranks normal pretty fast, a lot of fuel gets dumped in it tho when it dont start right away, white smoke like u wouldnt beleive, but starts up when its warm, but I had it click a couple of times in a drive thru when I shut it off so they could here me lol...
high output is offline  
post #6 of 13 Old 10-07-2012, 04:51 PM
Diesel Freak
 
yngbuck19's Avatar
 
Join Date: Dec 2009
Location: Windsor Va 23487
Posts: 713
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm pretty sure these trucks are fly by wire correct me if I'm wrong but the skinny pedal doesn't do anything while trying to start the truck and I don't think the injectors are firing until the PCM gets a signal from somewhere saying the motor started?

1997 F250 7.3 powerstroke SCLB HD XLT
340,000 Mi.
Blown Tranny Mod
D60 Swap
4:10's
DIY E-FUEL
PHP 6 pos.
S&B CAI w/Prefilter
EBPV Delete
3" DP
Kitty Delete
Cat Back 5"
Aeroturbine 5050XL Muffler
6" Vented Tip
S.S. HPX
17"X10" Pacers
4" Rough Country Susp. Lift
KW 17 LED CabLights
35"X12" BFG KM2's
Tint 20%
Magnum CB 104" Whip
Quad A-PillarPod
GlowShift Digital Gauges

Future mods: ??? 1.5 Sticks T500

1996 ECLB XLT SOLD
1997 ECLB HD SOLD


yngbuck19 is offline  
post #7 of 13 Old 10-07-2012, 06:05 PM
Member
 
deselpowered's Avatar
 
Join Date: Nov 2011
Location: Sacramento, CA
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
clicking would come from low batteries, even if one batter is low it still wont start (from my experience) id check voltage at each battery, then crank if drops below 9v battery is weak or no good. if you can get her started, you can check alternator by just voltage dropping the battery should be around 14v

'97 f250 EXLB 236k
- LT285-75-R16 Toyo Mountain Country
- DIY intake 6637
- 3 Gauge pillar w/ Glowshift's White 7 color gauges
- PHP's phoenix 6 pos chip
- Beans Diesel D66 turbo
- Overhead console mod
- Auto down windows mod
- I want injectors!!


Working on the lead foot
deselpowered is offline  
post #8 of 13 Old 10-07-2012, 08:14 PM
Delivers Pizzas For Fun!
 
ol_Blue97's Avatar
 
Join Date: Apr 2010
Location: cecil county MD
Posts: 6,024
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 18 Times in 16 Posts
Feedback Score: 0 reviews
Sounds to me by your white smoke and flooding u have a GP problem.... turn the key on.... take a heafty wire and go from big post to big post and jump the relay out for 20 seconds or till u cant hold the wire anymore, and try to start. If better then u may just have a bad realy, if no change check out your GPs, u can do a resistance check to ground on each one thru the pins on the under valve cover harness. Once u know the pin numbers and stuff

What was the last time u changed the GPs in the head and the under valve cover wiring harness?

FRANK THE TANK
DIY INTAKE - HYDRA CHIP - MARTY'S E-FUEL - 250/200s
05 AXLE SWAP 3.73 - 2.5" PURE PERF. LIFT COILS - FOX SHOCKS
BTS TRANS - TYMAR DOWN PIPE - 4" EXHAUST
Waiting To Be Installed... gtx4294r, studs, springs, HPOP?
Quote:
Originally Posted by STROKED_NY_023 View Post
You are so smart Frank, I dont care what Terry says.
ol_Blue97 is offline  
post #9 of 13 Old 10-08-2012, 05:51 AM
Banned
 
Join Date: Sep 2008
Location: Fort Bragg, NC/Buff, NY/Midlothian, VA
Posts: 5,630
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
If its clicking, its a bad ground, starter, or battery/s.

If its got white smoke when idling when it starts, its because the GP's or GPR is weak. But a bit of smoke is relatively normal.
85_305 is offline  
post #10 of 13 Old 10-08-2012, 03:42 PM Thread Starter
Member
 
high output's Avatar
 
Join Date: Sep 2012
Location: Marne MI
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I can get it thanks guys, might have it sold time to update ...
high output is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome