High Idle - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-28-2007, 09:15 PM
Powerstroke.org Fanatic
 

Join Date: Apr 2006
Location: Selah
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
High Idle

ok i got my ts 6 position installed today and the high idle mode does not work, my truck just shuts off. also when i am running on stock mode and i want to crank it up, when i go past high idle it dies, same thing when i move down from higher level to stock... the engine dies when i go over high idle. has anyone else had this problem or heard of this? thanks a bunch!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-29-2007, 12:22 AM
Powerstroke Techie


 

Join Date: Jun 2007
Location: Huntsville/Arab alabama
Posts: 3,575
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Try wiggling the chip around and making sure it is seated in the computer real good. Sometimes bad connections cause strange problems. I bought a chip one time and had to send it back to get reburned because of a bad program. I have a similar problem with my current TS chip, every time I switch it from pos 6 the truck dies, if I’m moving like 45 mph or faster and the tc is locked in then it will only last a few seconds. If stopped or tc not locked then I have to restart the truck. Even if I hold it to 3000 rpm in neutral and switch it, it will still die. Swamps diesel said it was just something I had to live with because the truck could not compensate for the abrupt change in fuel demand.
Reply With Quote Quick reply to this message
  #3  
Old 10-02-2007, 02:22 PM
Member
 

Join Date: Aug 2007
Location: Olympia
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I JUST GOT MY TS CHIP LAST WEEK AND IT SEEMS TO BE GOOD SO FAR. IT DOES SEEM ODD THAT IT DIES WHEN YOU GO TO HIGH IDLE BUT YOU SHOULDNT HAVE TO GO PAST HIGH IDLE WHEN YOUR DRIVING FROM STOCK MODE. MY HIGH IDLE SETTING IS CLICK NUMBER 5 WITH ANTI THEFT BEING NUMBER 6
Reply With Quote Quick reply to this message
  #4  
Old 10-02-2007, 05:38 PM
Powerstroke.org Fanatic
 

Join Date: Apr 2006
Location: Selah
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
mine goes stock, high idle, 50hp, 75hp. 125hp, 140hp
Reply With Quote Quick reply to this message
  #5  
Old 10-02-2007, 05:41 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Posts: 3,366
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine Is Stock 50hp 100 hp 140 Hi Idle and No Start Never had a problem going from hi idle to any of them
Reply With Quote Quick reply to this message
  #6  
Old 10-02-2007, 05:45 PM
Serving Our Country!
 

Join Date: Nov 2006
Location: GREAT LAKES,IL
Posts: 636
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i would make sure it for teh right year. and also make sure you clean teh pcm good so you get a good connection. haven't had a problem with mine. and my high idle is the last setting.. maybe it s needs reburned. call who you got it from and see if they can help trouble shoot.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:34 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors