Ae scanner in topeka ks, help please - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-30-2012, 06:06 AM
qak qak is offline
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ae scanner in topeka ks, help please

I have a 97 f250 4x4. Sat 3 years, got it running but at first it took 12-15 seconds of cranking. After new glowplugs it takes about 4 seconds to hit. Sounds good revs good
no smoke from tailpipe. Smooth blowby smoke from valve covers, wont lift up the cap
if upside down.

Finally got it up to temp good last night charging the ac. Revved it up a little and let it come down to idle and it died. Wouldn't restart till my brother sprayed some brakekleen
while cranking. If I hold the pedal past the little switch ( whatever the little click is) on the acc pedal it will run and sound fine. Let off pedal and no start!

It'll still start but only on spray. I know, dont spray it, just testing. Fuel filter is clean, tanks full. Unplugged icp sensor still no start. Fuse 22 good, didnt check cranking fuel
pressure last night but previous was 25-35-45 psi progressively while cranking with about
50 running. Didn't check smoke but yacht was moving while cranking and tried cleaning
Idk connections and changing to known good idm. No change

Ill check cold start later today, should I change engine oil and hoop oil?

Looking for someone with a scanner in or near Topeka to see what's up and to
Check hpop pressures to see if that's my prob. Thanks chris
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-31-2012, 06:14 PM
qak qak is offline
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Nice, ill have to reply to myself. Self, take out the fuel filter housing and clean / reseal. Then
put in a good f pump. Then might as well reseal the for and ipr. See if that'll get it going
Reply With Quote Quick reply to this message
  #3  
Old 03-31-2012, 06:15 PM
qak qak is offline
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey self thanks for the reply. Ill try that
Reply With Quote Quick reply to this message
  #4  
Old 03-31-2012, 06:16 PM
qak qak is offline
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Wow self you were right on. I did everything you suggested and what do
you know it runs great now thanks bro.

Come on guys, no one could have chimed in to help me??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:09 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors