Hesitation on acceleration - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-19-2012, 08:04 AM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: Aurora, IL
Posts: 569
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hesitation on acceleration

Under light throttle and cruise everything is normal. at WOT the truck pulls hard and sounds great.

When I am cruising and start rolling into the throttle (to pass a car) the engine sounds like it kind of stumbles or misfires for about a second and then clears up and starts pulling nicely. I fugured It was just my HPOP not keeping up, but I just put a T500 in and does the same thing.

fresh fuel filter, cleaned fpr screen, rebuilt and healthy stg 1's, brand new T500, fpr shim, new fuel bowl hoses.

truck has 164,000 miles on it.definetly feels like a lack of power when jumping on the throttle or rolling into it. once you get it steady or wot...it pulls just fine..... any ideas???


I figured it might be my custom tunes since theyre for water meth, but my canned TS position 6 does the same thing. I have the FPR shim in, so Im assuming fuel pressure is good. and the factory lift pumps should support stg 1's
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-20-2012, 01:41 AM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: Aurora, IL
Posts: 569
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bump.

Recentl had cps changed at dealer too. Possibly a map sensor issue? I get some bad gauge flutter and maybe thats sending wierd pulses to the MAP
Reply With Quote Quick reply to this message
  #3  
Old 03-20-2012, 02:42 AM
Hillbilly Deluxe

 

Join Date: Oct 2009
Location: Corning, NY
Posts: 2,945
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 3 reviews
Unplug the map and see what happens?

Sent from my SPH-D710 using AutoGuide.com App
Reply With Quote Quick reply to this message
  #4  
Old 03-20-2012, 03:27 AM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: Aurora, IL
Posts: 569
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I will try that when I leave work today. I was thinking the same thing.

oil has about 5000 miles on it just sent that in for analysis as well 5-40 rotella T6 synthetic. When I pulled the oil from the resivoir I noticed alot of tiny bubbles. I dont think its enough to be considered a foaming issue tho.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:03 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors