97 Powerstroke won't start! - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 12-16-2011, 11:20 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
97 Powerstroke won't start!

Truck is a 97 F350 crewcab powerstroke. Bone stock, was running great, 230kms.

The other night the truck coughed a bit on startup, but then ran fine. I parked it in the heated garage overnight and the next morning I can't get it started. No smoke, no nothing.

I checked the fuses and they seem good. I looked in the top of the hpop resevoir and it was about 1.5" from the top with oil. The tack shows about 200rpm when cranking. I've tried filling the hpop resevoir to the top with oil and it still doesn't start.

I've replaced the cps to rule that out. I have fuel pressure at the schrader valve on the filter housing. Fuel filter has been changed.

The tin nut on the ipr is in place and tight.

I'm new to powerstrokes and don't know where to go from here.
Any help is appreciated.
dtreid is offline  
post #2 of 13 Old 12-16-2011, 11:44 AM
Compression Ignition Addict
 
Patrick Feeley's Avatar
 
Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 2,210
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 79 Times in 77 Posts
Feedback Score: 0 reviews
CEL on? How are the wires to the IPR looking? Diesel fuel can really do a number on the wiring insulation causing shorts and stuff. Does the HPOP reservoir keep draining? Cheers!

1997 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, External Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD - 1994 F350 CC DRW 2WD PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, DPPI DP, Bilsteins, $12 AIC, Coolant Filter, Explorer Overhead Console, A-Pillar w/ISSPRO Black Ice, EV Boost, and EV Pyro, Modified Pedestal, Gutted EBPV.
Patrick Feeley is offline  
post #3 of 13 Old 12-16-2011, 12:28 PM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,837
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Thanks: 4
Thanked 126 Times in 122 Posts
Feedback Score: 0 reviews
No smoke kinda suggests an injection issue. Might wanna remove the IDM and give it a shake next to your ear, and listen for water sloshing.
madpogue is offline  
post #4 of 13 Old 12-16-2011, 07:20 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
There is no cel light. The wires to the ipr look fine, but I will say when I removed the connector, the weather seal was all mushy from diesel being spilled I think. I was unable to put the weatherstrip back on with the connector as it was swelled too much. The wire insulation feels a bit soft as well. The hpop resevoir drains down to about 1.5" below the plug. Is this normal? I've filled it to the brim and it still doesn't start.
dtreid is offline  
post #5 of 13 Old 12-22-2011, 04:17 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I took the ipr out and cleaned it. Put it back in and still no smoke! Don't really know where to turn next.
dtreid is offline  
post #6 of 13 Old 12-22-2011, 04:33 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 2,899
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 7
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
I wonder what the ipr pressure is while cranking it over

2008 6.4 f250 lariat 4wd
melmount is offline  
post #7 of 13 Old 12-22-2011, 05:12 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Can I do anything else w/o buying something like autoenginuity?
dtreid is offline  
post #8 of 13 Old 12-22-2011, 05:18 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
Does the WTS light come on when the key is on?



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #9 of 13 Old 12-22-2011, 07:12 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
WTS light does come on with the key. I replaced the cps just in case. Still nothing.
dtreid is offline  
post #10 of 13 Old 12-22-2011, 07:39 PM
Compression Ignition Addict
 
Nashotah7's Avatar
 
Join Date: Dec 2010
Location: Ashippun, WI
Posts: 210
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No smoke, no fuel to the injectors. Check #22 fuse in engine compartment? Oil full or near full on dipstick? How are the batteries?
Nashotah7 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome