7.3 Power Stroke No Start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-04-2007, 01:35 PM
Powerstroke.org Rookie
 

Join Date: Sep 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 Power Stroke No Start

This is my first post so be gentle! Not sure i'm posting in the right section.Ok...i bought a 1997 Ford Super duty Twin Line Tow truck 4 Months ago (122,000 Miles 5 speed) yesterday it shut off on my driver,The fuel was low...but not totaly in the red.he filled it up..still wouldnt start ...But it started right up on Brake clean.The Tach works when i turn the engine over,Fuse 22 is good and has power to one side.I dont have any pressure readings to give you as of yet...(buying the tester tomorrow) Fuel is going to the Bowl...and i replace the filter & bled it...Still no start. battery is at 12.6 and i have a charger on it that brings it to 15.8...Any input would be greatly appreciated..Sonny
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-04-2007, 01:38 PM
Strokin' In Dixie-Land
 

Join Date: Jan 2007
Location: Troy, Alabama
Posts: 2,393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Welcome!
Probably the Cam Position Sensor (Under the harmonic balance area). 7.3's tend to go through them on a normal basis.
Here's a link to replace it.


7.3 Cam sensor replacement procedure
Reply With Quote Quick reply to this message
  #3  
Old 09-04-2007, 01:47 PM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: N. Illinois
Posts: 318
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yep I second checking that first
Reply With Quote Quick reply to this message
  #4  
Old 09-04-2007, 01:53 PM
Powerstroke.org Rookie
 

Join Date: Sep 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
WOW!...thanks for the fast reply's Fella's...yeah Tyson Ford Cps My cost $155.08...overnighted from a guy on ebay...$54.
Reply With Quote Quick reply to this message
  #5  
Old 09-04-2007, 02:04 PM
Strokin' In Dixie-Land
 

Join Date: Jan 2007
Location: Troy, Alabama
Posts: 2,393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Sonny_D View Post
WOW!...thanks for the fast reply's Fella's...yeah Tyson Ford Cps My cost $155.08...overnighted from a guy on ebay...$54.
Here's a link to cheaper ones. I think somebody on here will be able to furnish a link for even cheaper ones than this.
Good idea to keep a spare and the tools to change it in the truck also.
Improved Blue CPS for 7.3L Ford Powerstroke Diesel
Reply With Quote Quick reply to this message
  #6  
Old 09-04-2007, 04:29 PM
BIG TRUCK, SMALL DRIVER
 

Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check the oil level in the HPOP resavoir. Ford has a new part # for a CPS that is way cheaper. Not sure what it is, though.
Reply With Quote Quick reply to this message
  #7  
Old 09-05-2007, 10:13 PM
Premium Member
 

Join Date: Feb 2006
Location: Ft Worth
Posts: 1,210
Thanks: 0
Thanked 8 Times in 5 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by Sonny_D View Post
This is my first post so be gentle! Not sure i'm posting in the right section.Ok...i bought a 1997 Ford Super duty Twin Line Tow truck 4 Months ago (122,000 Miles 5 speed) yesterday it shut off on my driver,The fuel was low...but not totaly in the red.he filled it up..still wouldnt start ...But it started right up on Brake clean.The Tach works when i turn the engine over,Fuse 22 is good and has power to one side.I dont have any pressure readings to give you as of yet...(buying the tester tomorrow) Fuel is going to the Bowl...and i replace the filter & bled it...Still no start. battery is at 12.6 and i have a charger on it that brings it to 15.8...Any input would be greatly appreciated..Sonny
Its not the CPS if it will start on brake clean, and the tach is moving when your crankin it.

Check the number 9 fuse under the dash and make sure its not blown, if its ok, check your ICP sensor.
Reply With Quote Quick reply to this message
  #8  
Old 09-07-2007, 07:35 AM
Powerstroke.org Rookie
 

Join Date: Sep 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok, It was the Cam sensor...put in a new one i got on Ebay and Fired right up...thanks for all the Help.I'll post some questions soon about what tweaks i can do to this truck,,,Sonny
Reply With Quote Quick reply to this message
  #9  
Old 09-07-2007, 07:43 AM
BIG TRUCK, SMALL DRIVER
 

Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Glad you got it going!
Reply With Quote Quick reply to this message
  #10  
Old 09-07-2007, 11:20 AM
Premium Member
 

Join Date: Feb 2006
Location: Ft Worth
Posts: 1,210
Thanks: 0
Thanked 8 Times in 5 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by Sonny_D View Post
Ok, It was the Cam sensor...put in a new one i got on Ebay and Fired right up...thanks for all the Help.I'll post some questions soon about what tweaks i can do to this truck,,,Sonny
Wow, suprised on that, didn't figure it if the tach was movin, glad its going!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:13 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors