OBD-II - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-30-2011, 06:40 PM Thread Starter
Member
 
Join Date: Oct 2009
Location: Pennsylvania
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
OBD-II

I have a hand held OBD-II and when i try to hook up to my 97 stroker I always get a connection problem. I am getting power to the plug because the tool turns on as soon as i plug it in but the tool will never connect.

Do I need to remove my chip to connect to pull diagnostic codes?

OR do i need to buy a specific tool for powerstrokes?

Thanks
-Colby
RacerBoy21c is offline  
post #2 of 2 Old 10-30-2011, 10:51 PM
Serving Our Country!
 
JSchuricht's Avatar
 
Join Date: Aug 2007
Location: Manor, TX
Posts: 2,968
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 25 Times in 24 Posts
Feedback Score: 2 reviews
You should be able to connect without removing the chip, but you will need something that speaks FORD to get all the codes.

JSchuricht is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome