What is my problem? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-25-2011, 05:22 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What is my problem?

Well it has just started doin this I've always had a check engine light but my problem just started, my problem is that sometimes when I'm driving the engine pretty much shuts off for a split second almost like a hard miss, never does it at idle and it does it maybe once every two or three days.

I'm thinking it's the idm but am not sure, I'm new to electric diesel stuff, old mechanical injection is easy but I'm not sure about the powerstroke stuff. Please point me in the right direction thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-25-2011, 05:26 PM
Full A-Team Member
 

Join Date: Dec 2008
Location: Phillips, WI
Posts: 6,171
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Scan it, if you have a CEL it should give you a code for whats acting up
Reply With Quote Quick reply to this message
  #3  
Old 09-25-2011, 05:27 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,054
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Try scanning it for codes. It will make figuring it out a lot easier.
Reply With Quote Quick reply to this message
  #4  
Old 09-25-2011, 06:32 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've tried checking them but it won't read on the obd2 port under the dash and I can't find the one under the hood so I'm stumped...
Reply With Quote Quick reply to this message
  #5  
Old 09-25-2011, 06:42 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,054
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
It's an OBDII port but not an OBDII system. Also, check fuses. The fuse supplying power to the port maybe blown.
Reply With Quote Quick reply to this message
  #6  
Old 09-25-2011, 07:04 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I understand it's not an obd2 system but I've looked all over under the hood for the obd1 port but I can't find it.
Reply With Quote Quick reply to this message
  #7  
Old 09-26-2011, 05:36 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well she died on me this morning on my way to work and wouldn't start back up right away, I set there for about 5 mins and she fired back up and I made it to work, I'm gonna put the computer on it since one of the guys I work with is a ase master tech from ford so he knows his stuff. Will report back.
Reply With Quote Quick reply to this message
  #8  
Old 09-26-2011, 03:05 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,054
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Hate to hear problems. It's probably not too terrible it's just random to diagnose without a computer.
Reply With Quote Quick reply to this message
  #9  
Old 09-26-2011, 05:12 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well found my problem.... My bowl heater is shorting out cause the maxi fuse to blow for the bowl heater/ ecu, my new bowl heater element will be here on Wednesday and I'll be back in business.
Reply With Quote Quick reply to this message
  #10  
Old 09-26-2011, 06:06 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,054
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Don't even put a heater element back in it. No reason unless you're in Canada or farther north. It'll just do it again. Unplug it and leave it alone.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:52 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors