Help with poor mileage - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-14-2007, 08:01 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 267
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help with poor mileage

I have a 99 f250 and I can't seem to get any better than 15mpg. I have a MBRP 4" exhaust with the muffler, a DIY intake, and a hypertech chip on stage 2. The truck only has 102000 miles. I have been running the diesel additive you get at Tractor Supply (cant think of the name, but its in a wite bottle). I recently changed the fuel and oil filter along with an oil change. I cant figure this out. My overhead says 22.5 but I cant top 15mpg. Could my injectors be going? Truck runs great and seems to have plenty of power. Can someone help me with this?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-14-2007, 08:24 PM
Rice Hunter
 

Join Date: Aug 2007
Location: Norfolk,VA...Near the beach
Posts: 4,036
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How heavy is your foot?? I get 16-19 with my foot in it all week!
20-23 on trips I never mind the overhead.............it always seem to average 16.5 which I can't seem to figure unless that's what the factory plugged in?? Good Luck

Hey,,,, aboard
Reply With Quote Quick reply to this message
  #3  
Old 08-14-2007, 08:57 PM
Emergency Services
 

Join Date: May 2007
Location: Columbus, OH
Posts: 5,534
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to cchase
I have the same truck with a 5inch exhuast and the DIY intake, I run with the edge and I get about 17 in fuel millage mode, thats with and without a heavy foot its about the same.
Reply With Quote Quick reply to this message
  #4  
Old 08-14-2007, 09:12 PM
Serving Our Country!
 

Join Date: Feb 2006
Location: Mid Michigan
Posts: 244
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to worx
I get the same on my 01 250. Its pushing 220K but with the hypertech or now the VA chip its still 15 on a good day, if babyed 16... towing is 10. am hoping water meth will help a little...
Reply With Quote Quick reply to this message
  #5  
Old 08-15-2007, 03:33 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,336
Thanks: 126
Thanked 127 Times in 112 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
part of the problem is the additive if you are using the white bottle its most likely Diesel Kleens winter additive. Get the gray one this time of year that will help. Also what rear end do you have
Reply With Quote Quick reply to this message
  #6  
Old 08-15-2007, 05:28 AM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 267
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a 3.5 rear end. I use to use the grey bottle, but the last time I bought the additive they didn't have any. I will try that. I wonder if the hypertech has something to do with it? I don't really have a heavy foot, I do take off fast sometimes but not to often.
Reply With Quote Quick reply to this message
  #7  
Old 08-15-2007, 08:08 AM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 267
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just realized I didn't get this in the right forum, sorry guys.
Reply With Quote Quick reply to this message
  #8  
Old 08-15-2007, 08:18 AM
Banned
 

Join Date: Apr 2007
Location: Ponca City, Okla
Posts: 1,089
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Blue01F250 Send a message via Yahoo to Blue01F250
thats no problem - just fill out your vehicle information or make a signature with that info and everyone will know what advise to give you based on your truck
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:04 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors