high idle control - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 Old 06-03-2011, 06:12 PM Thread Starter
Premium Member
 
mexicanic3's Avatar
 
Join Date: Dec 2010
Location: akron
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
high idle control

does anyone have one of these factory high idle controls in there truck. bought this and put in, but will not work. powers up and the controller show the idle change on the controller, but truck does not idle up. not sure if it runs through the cruse or ebrake. any info would be great. would really like to get it working.
mexicanic3 is offline  
Sponsored Links
Advertisement
 
post #2 of 26 Old 06-03-2011, 06:35 PM
Full A-Team Member
 
Fordman247365's Avatar
 
Join Date: Dec 2008
Location: Phillips, WI
Posts: 6,404
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 1 reviews
E-brake activated, the light MUST be on in the dash for it to work.

Elmo/Shane

96 F350 4x4
Everything.
And its expensive.

471,000 Miles


"100% worked for, 100% paid for"
Fordman247365 is offline  
post #3 of 26 Old 06-03-2011, 06:48 PM Thread Starter
Premium Member
 
mexicanic3's Avatar
 
Join Date: Dec 2010
Location: akron
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thank you bud, my light does not come on. i though that it would of had something to do with ether the ebrake or cruse
mexicanic3 is offline  
post #4 of 26 Old 06-03-2011, 07:15 PM
Full A-Team Member
 
Fordman247365's Avatar
 
Join Date: Dec 2008
Location: Phillips, WI
Posts: 6,404
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 1 reviews
Wiggle the E-brake wire, i think its green, with the pedal depressed a lil bit. Thats what I have to do to get my light in the dash to come on

Elmo/Shane

96 F350 4x4
Everything.
And its expensive.

471,000 Miles


"100% worked for, 100% paid for"
Fordman247365 is offline  
post #5 of 26 Old 06-03-2011, 07:54 PM Thread Starter
Premium Member
 
mexicanic3's Avatar
 
Join Date: Dec 2010
Location: akron
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
got my light to come on, the bulb was bad. controller still is not working
mexicanic3 is offline  
post #6 of 26 Old 06-03-2011, 07:58 PM
Full A-Team Member
 
Fordman247365's Avatar
 
Join Date: Dec 2008
Location: Phillips, WI
Posts: 6,404
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 1 reviews
Do you have the manual? Get it here...

https://www.fleet.ford.com/truckbbas...pcm_manual.pdf

Elmo/Shane

96 F350 4x4
Everything.
And its expensive.

471,000 Miles


"100% worked for, 100% paid for"
Fordman247365 is offline  
post #7 of 26 Old 06-03-2011, 08:01 PM Thread Starter
Premium Member
 
mexicanic3's Avatar
 
Join Date: Dec 2010
Location: akron
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no i don't. but thank you very much. going to check it out now to see what i can figure out
mexicanic3 is offline  
post #8 of 26 Old 06-03-2011, 08:49 PM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Thanks: 4
Thanked 114 Times in 110 Posts
Feedback Score: 0 reviews
Side point, but it's a good thing you got that light fixed. The parking brake is only its secondary purpose. Its main purpose is to light up when your hydraulic brakes FAIL. That's NOT a light you want to drive around with it burned out.
madpogue is offline  
post #9 of 26 Old 06-03-2011, 08:53 PM Thread Starter
Premium Member
 
mexicanic3's Avatar
 
Join Date: Dec 2010
Location: akron
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
right on bud, thank you. just realized it was out when i was figuring out this controller.
mexicanic3 is offline  
post #10 of 26 Old 06-04-2011, 12:38 PM Thread Starter
Premium Member
 
mexicanic3's Avatar
 
Join Date: Dec 2010
Location: akron
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
fordman thank you for your help. i got it to work. two bad bulbs is all it was. thank you again and have a good one
mexicanic3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome