Split shots (AB's) (AD's) - Page 11 - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #101 of 106 Old 12-26-2013, 08:45 PM
Compression Ignition Addict
 
usramc's Avatar
 
Join Date: May 2012
Location: Williamsburg, Ky
Posts: 287
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Yeah i understand the winter fuel but im getting 15-16.

Early 99, 6 speed, ccsb, leveling kit on 35's, 6634, straight pipe, diablo chip.
usramc is offline  
Sponsored Links
Advertisement
 
post #102 of 106 Old 11-10-2014, 07:41 PM
Powerstroke.org Fanatic
 
Join Date: Sep 2014
Posts: 111
Thanks: 6
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by fordmandan87 View Post
Alright then a 100 dollar stainless dp an a 36 dollar aluminized cat delete pipe will be next if I don't just get the whole stainless system
Go-ahead - spring for the 3" down pipe and the 4" straight. Make it Santa's early stop LOL

I found my Diamond Eye Stainless for under 300 - install was easy - and it fit like it was suppose to be there.

Could be a little louder though! ;-)
Myjack is offline  
post #103 of 106 Old 11-11-2014, 03:36 AM
over thinking everything
 
fordmandan87's Avatar
 
Join Date: Sep 2013
Location: carnesville
Posts: 1,170
Thanks: 22
Thanked 22 Times in 20 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 1 reviews
Hey jack I have had the whole system purchased and installed for about a year now.

97 F-250 CCSB 4x4 7.3 E40D 305,000 miles 285/75/16 Cooper Discoverer at3s' diy 6637 intake diamond eye 4in stainless turbo back straight pipe auto meter pyro, trans temp and boost gages on triple a pillar pod baby swamps and php hydra chip - paid off 335hp 704tq
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
currently getting 12.5 mpg hwy
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Quote:
Originally Posted by 351fifty View Post
Don't mind JJ, he lives near Santa, but uses a powerstroke instead of reindeer
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fordmandan87 is offline  
 
post #104 of 106 Old 11-18-2014, 04:11 PM
Powerstroke.org Fanatic
 
Join Date: Sep 2014
Posts: 111
Thanks: 6
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I got to hear mine today - uhhhh

Ok gentle readers, if one should find oneself with AB injectors in his rebuilt 97 - that I am thinking was a single shot system, I got to see it run today, BIG LOPE - could be smoothed bringing the idle up 2-300 rpm them let it down - engine straightens up - They tell me it likes to die if you let off the throttle and put the clutch in.

The shop filled out the engine build sheet and specified AB injectors - he INSISTS AB's are single not split shot - EVERYBODY here says otherwise.

Shop says they sent the ECU out and had it re-flashed - I don't know wither the specs were 1997 P/S or AB injectors - will investigate that tomorrow.

I have read some CPS can cause a lope in the idle - I ordered the dk blue Ford one to replace the light grey one on the engine now - it's worth a shot,,,,,, It will be here tomorrow. Hopefully.

If I understand correctly - the truck will probably run best with AA injectors and the proper ECU - better mileage etc. - I'm afraid the shop will opt to re-flash for Cali emissions and cut the mileage and figure the customer will never know.

I'm reluctant to go tune crazy with out EGT and Boost gauges - at least.

How do I get this ironed?
figuring I'm about tapped fron this ordeal......
Myjack is offline  
post #105 of 106 Old 12-11-2014, 01:18 AM
Member
 
Join Date: Nov 2007
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The Federal trucks came with AA or AO singleshots, same injector more or less. The early 94.5-95s seem to have the AOs. The ABs are the 120cc California splitshots for sure, thats what came in my 97 Calif.

In addition, the 96 California PCMs were DPC-202s but with splitshot tuning, so the Federal DPC-202 PCM is a direct plug-in into a 96 California to run singleshots. The California DPC 202s do not have the glow plug current sensing like the 97 Californias do. The 96 California auto PCMs are MIF-0 through -7. The glow plug current sensing California auto PCMs are MME-0 through -7 and are DPC-312s, very rare birds to find since no longer available from the dealer. To switch to a Federal OBS PCM, theres about 20 wires to swap around.

Never knew about the non glow plug sensing 96 California DPC 202s until my buddy showed up with one.

Also, the 17* hpop will support 160 stageII splitshots to 408hp, I did it using a stock muffler on a DynoJet 248 without load cell. The 17* held 2800psi at WOT. An improved HPOP will give better results though. It did when I changed HPOPs and tuned for 3200psi with terminator twins.

1997 F-250 SuperCab 4x4 408hp Banks Powerpack, stock muffler
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and some other stuff

Last edited by masami; 12-11-2014 at 01:23 AM.
masami is offline  
post #106 of 106 Old 01-12-2015, 10:56 AM
Powerstroke.org Fanatic
 
Join Date: Sep 2014
Posts: 111
Thanks: 6
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well, first week with the new motor in the 97 OBS w/AB injectors.

Truck runs EXCELLENT. Starts easy, idles well, pulls like a big dog. - In a good way.
Low temps have been around 10 deg. - I'll plug her in at least 3 hrs. No issues. I had 1 start lil below zero with no block heater - started well and idled, - no throttle for a few minutes.

We replaced the ICM and PCM, PCM was factory 1997 5-spd and I replaced the grey CPS with a Motorcraft - not sure which one fixed the dying and rough idle, the modules were throwing trouble codes. I'll swap the CPS back when it gets warmer.

The truck is getting about 16 MPG around town and limited highway and I'm in and out of the throttle frequently for break-in.

Rebuilders used aftermarket thermostat that is not working - that changes today.

Ill update if right temps change things noticeably.
Myjack is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome