WooHoo - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 02-13-2011, 05:49 PM Thread Starter
Goldknight's Avatar
Join Date: Jul 2010
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Goldknight

Well I pulled the engine to rebuild it back in sept. of last year. The machine shop went threw 3 machinist in the 5 months it took them to finish the block and heads.

I finally got the motor back in the truck this weekend, loaded up the fluids double check all the connections, cross my fingers and turned the key. Lots and lots of cranking no fire. The tack was bouncing the fuel was flowing( new elec. system) 5 min later after many 5 to 10 sec starter sessions she sputters next turn she fires up and purrs. no shaking at all. Big sigh of relief.

So happy. No to figure out what bank to rob to afford a clutch.

I may have missed something as even now that its been fired up a few times, If i go to start is after 30 min or so it takes 3 five second key burst before it fires. Seems like the HPOP is bleeding out. It did not have that problem before.

One more 96 powerstroke back on the road very soon.
Goldknight is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome