7.3 loopin on start - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 11-18-2010, 08:10 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3 loopin on start

my 7.3 powerstroke is loopin on start u can rev it up and it clears out its a 5 speed and wen u take off it wont rev up under a load and i cant figure it out
huntman21 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 11-18-2010, 08:19 PM
Compression Ignition Addict
 
sldghamr's Avatar
 
Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
loopin'?? you mean the RPM's are bouncing?

if you see a light at the end of the tunnel, it's probably just a photon torpedo
sldghamr is offline  
post #3 of 7 Old 11-18-2010, 08:35 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yes it can be hot and i can turn the key and back and it will still loop
huntman21 is offline  
post #4 of 7 Old 11-18-2010, 08:41 PM
Compression Ignition Addict
 
powerhoghp's Avatar
 
Join Date: Sep 2009
Location: Hedgesville, WV
Posts: 1,256
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I think you mean lope....
powerhoghp is offline  
post #5 of 7 Old 11-18-2010, 08:48 PM
Compression Ignition Addict
 
sldghamr's Avatar
 
Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i have a 96er myself, i think it's either your IDM is dying or ICP sensor is going out. trying getting some codes out of your computer..........

if you see a light at the end of the tunnel, it's probably just a photon torpedo
sldghamr is offline  
post #6 of 7 Old 01-07-2011, 09:07 AM
Member
 
DecentDiesels's Avatar
 
Join Date: Dec 2008
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
look also at cps (camshaft position sensor)

i had the same problem and this was it for me
DecentDiesels is offline  
post #7 of 7 Old 01-07-2011, 10:36 AM
Compression Ignition Addict
 
ridiculously_necessary's Avatar
 
Join Date: May 2008
Location: Blue Springs, MO
Posts: 4,207
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
cps, ipr, icp, fuel pump are the first things that come to my mind

-Matt

Late 99 (2/99) Black F250, CC LB 4x4 Lariat 214k. All Stock for the moment...

1995 PSD, ext cab, one wheel wonder
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 297k miles, 30k on wvo. totaled 5/8/11 RIP This truck is for sale as a parts truck (Jason is about to receive forged rods, and drop kick his PMR's)
DB high torque starter
DIY 6637
Marinco Mod
DIY Electric fuel w/ wvo conversion

"A clean house is a sign of a mis-lead life."
ridiculously_necessary is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome