Having issues w/ blower fan, help please, winter is comin - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-16-2010, 04:29 PM
Member
 

Join Date: Jan 2008
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Having issues w/ blower fan, help please, winter is comin

I have a 96' f250 pstroke auto that is having issues with the blower fan, the climate dial and heater/ac switch (dial) works fine. There are days that I will start truck (after sitting all night) and turn on blower fan and there will be no power to fan. Truck runs for 20-30 minutes and then blower fan turns on. There are other days where turn on truck (after she sits all night), and the blower fan works fine (has power). Fuses are all good. I pulled apart panel and pulled plug from blower switch and checked with test light. Sometimes there was power and sometimes no power (i am grounded to neg on battery). I also replace the blower fan switch (no luck, cause there was no power coming through harness).

I have power to blower fan and fan works (Check w/ test light and hooked up fan to battery). Trying to figure if there is a short in wiring harness, loose power wires, A relay getting hot and resetting itself (which relay, if it is a relay), or is there a loose ground wire. Anyone ever had this problem and what could be the cure for the curse? Thanks for the help cause winter is coming here in Michigan someday soon, John
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-17-2010, 03:03 AM
Member
 

Join Date: Jan 2008
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
anybody have any thoughts on this issue?
Reply With Quote Quick reply to this message
  #3  
Old 11-17-2010, 05:49 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Location: Glen Allen Va
Posts: 502
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
You might check the little risistor thingee that screws into the evaporator box,I think it has three large wires.This is what controls the fan speeds.Easy to remove and once you see the back side it will all come to you.Hope this helps
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:34 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors