rpm gauge - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 11-09-2010, 07:50 PM Thread Starter
Member
 
uhdizbucky's Avatar
 
Join Date: Nov 2010
Location: pleasanton
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to uhdizbucky
rpm gauge

hi I'm new to this forum i have a 1995 f350 and my rpm just stop working any solutions???
uhdizbucky is offline  
post #2 of 7 Old 11-10-2010, 05:56 AM
Compression Ignition Addict
 
ridiculously_necessary's Avatar
 
Join Date: May 2008
Location: Blue Springs, MO
Posts: 4,207
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews


is it just the rpm gauge? does the odo and everything else work? dash lights?

-Matt

Late 99 (2/99) Black F250, CC LB 4x4 Lariat 214k. All Stock for the moment...

1995 PSD, ext cab, one wheel wonder , 297k miles, 30k on wvo. totaled 5/8/11 RIP This truck is for sale as a parts truck (Jason is about to receive forged rods, and drop kick his PMR's)
DB high torque starter
DIY 6637
Marinco Mod
DIY Electric fuel w/ wvo conversion

"A clean house is a sign of a mis-lead life."
ridiculously_necessary is offline  
post #3 of 7 Old 11-10-2010, 04:21 PM Thread Starter
Member
 
uhdizbucky's Avatar
 
Join Date: Nov 2010
Location: pleasanton
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to uhdizbucky
yea its just the rpm gauge. yea everything else works
uhdizbucky is offline  
post #4 of 7 Old 11-11-2010, 05:31 PM
Powerstroke.org Rookie
 
Join Date: Nov 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have the same problem my tach senses a little but does not truly work. All the other guages work fine, im curious if this is a common problem
Camostroke is offline  
post #5 of 7 Old 11-11-2010, 10:03 PM Thread Starter
Member
 
uhdizbucky's Avatar
 
Join Date: Nov 2010
Location: pleasanton
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to uhdizbucky
i dunno i mean it just happen one day to the next. i wonder if the cps has anything to do with it
uhdizbucky is offline  
post #6 of 7 Old 11-11-2010, 10:25 PM
Compression Ignition Addict
 
66Bronco's Avatar
 
Join Date: Mar 2008
Posts: 582
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If it's an auto and you don't fix it soon, it'll take the trans out with it. Most likely it's the cps, but if not, it's one of the sensors on the trans.

'95 F-250HD
ZF 5-Speed 13'' clutch w/ SMF conversion
B&W Gooseneck
Custom Spare Tire Mount

66Bronco is offline  
post #7 of 7 Old 11-12-2010, 04:38 PM Thread Starter
Member
 
uhdizbucky's Avatar
 
Join Date: Nov 2010
Location: pleasanton
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to uhdizbucky
ok thanks il try to to change the cps
uhdizbucky is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome