well, now what?! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 11-01-2010, 03:47 PM Thread Starter
Compression Ignition Addict
 
miked.'s Avatar
 
Join Date: Oct 2008
Location: killen, alabama
Posts: 387
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
well, now what?!

as some of you guys know, i had my 95 psd that had a no start problem. well it turns out it was the icp. now it idles and quits then restarts. then i will give me a check engine light and go into a limp mode. running but no power. could i still have air in the hpop system or is it something else? i can turn it off and restart it and cel goes out and it runs normal. this happened three times. on the way home i tried to make it come on and it didn't.
miked. is offline  
post #2 of 9 Old 11-02-2010, 04:57 AM
Compression Ignition Addict
 
ridiculously_necessary's Avatar
 
Join Date: May 2008
Location: Blue Springs, MO
Posts: 4,207
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
random sucks. im going through a similar situation.

was the ipr replaced as well? i recall the thread but not all the details. and anyone hear you with AE?

-Matt

Late 99 (2/99) Black F250, CC LB 4x4 Lariat 214k. All Stock for the moment...

1995 PSD, ext cab, one wheel wonder , 297k miles, 30k on wvo. totaled 5/8/11 RIP This truck is for sale as a parts truck (Jason is about to receive forged rods, and drop kick his PMR's)
DB high torque starter
DIY 6637
Marinco Mod
DIY Electric fuel w/ wvo conversion

"A clean house is a sign of a mis-lead life."
ridiculously_necessary is offline  
post #3 of 9 Old 11-02-2010, 08:35 AM Thread Starter
Compression Ignition Addict
 
miked.'s Avatar
 
Join Date: Oct 2008
Location: killen, alabama
Posts: 387
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
no i didn't change the ipr (it didn't scan as being bad). i was hoping that it was not bad 375.00 was more than i wanted to spend.
miked. is offline  
post #4 of 9 Old 11-02-2010, 09:32 AM
Compression Ignition Addict
 
ridiculously_necessary's Avatar
 
Join Date: May 2008
Location: Blue Springs, MO
Posts: 4,207
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i think you can get them elsewhere online for about half that. im not suggesting its bad, just a thought.

id find a buddy with AE or an appropriate scanner and see what that code is. sounds liek something that was going out has finally failed and finally telling you about it.

-Matt

Late 99 (2/99) Black F250, CC LB 4x4 Lariat 214k. All Stock for the moment...

1995 PSD, ext cab, one wheel wonder , 297k miles, 30k on wvo. totaled 5/8/11 RIP This truck is for sale as a parts truck (Jason is about to receive forged rods, and drop kick his PMR's)
DB high torque starter
DIY 6637
Marinco Mod
DIY Electric fuel w/ wvo conversion

"A clean house is a sign of a mis-lead life."
ridiculously_necessary is offline  
post #5 of 9 Old 11-02-2010, 10:25 AM Thread Starter
Compression Ignition Addict
 
miked.'s Avatar
 
Join Date: Oct 2008
Location: killen, alabama
Posts: 387
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
thought that too. just drove it around for about one hour and to vote. ran like it used too. so i don't know what to do.
miked. is offline  
post #6 of 9 Old 11-02-2010, 10:38 AM
Rangers Lead The Way!
 
kanuck15's Avatar
 
Join Date: Nov 2009
Location: Grampian PA
Posts: 11,653
Thanks: 0
Thanked 15 Times in 12 Posts
Mentioned: 1 Post(s)
Quoted: 10 Post(s)
Feedback Score: 2 reviews
bad connection? I was going nuts on my project truck cause it would fire up. but not rev up at all. CEL was on. turned out to be a bad plug on the throttle pedal.

Trucks and parts............
kanuck15 is offline  
post #7 of 9 Old 11-02-2010, 10:43 AM Thread Starter
Compression Ignition Addict
 
miked.'s Avatar
 
Join Date: Oct 2008
Location: killen, alabama
Posts: 387
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
that might be it. is it under the pedal or in the engine compartment?
miked. is offline  
post #8 of 9 Old 11-02-2010, 10:54 AM
Rangers Lead The Way!
 
kanuck15's Avatar
 
Join Date: Nov 2009
Location: Grampian PA
Posts: 11,653
Thanks: 0
Thanked 15 Times in 12 Posts
Mentioned: 1 Post(s)
Quoted: 10 Post(s)
Feedback Score: 2 reviews
the pedal it self. there are two plugs on them. i just wiggled the wires going into the plug

Trucks and parts............
kanuck15 is offline  
post #9 of 9 Old 11-02-2010, 11:05 AM
Compression Ignition Addict
 
ridiculously_necessary's Avatar
 
Join Date: May 2008
Location: Blue Springs, MO
Posts: 4,207
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
thats a thought. could be a random elctrical problem too. im expiriencing one now.

-Matt

Late 99 (2/99) Black F250, CC LB 4x4 Lariat 214k. All Stock for the moment...

1995 PSD, ext cab, one wheel wonder , 297k miles, 30k on wvo. totaled 5/8/11 RIP This truck is for sale as a parts truck (Jason is about to receive forged rods, and drop kick his PMR's)
DB high torque starter
DIY 6637
Marinco Mod
DIY Electric fuel w/ wvo conversion

"A clean house is a sign of a mis-lead life."
ridiculously_necessary is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome