trailer lamps/ turn lamps /brakes issues - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-30-2007, 02:05 PM
Member
 

Join Date: Nov 2006
Location: backwoods_oklahoma
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation trailer lamps/ turn lamps /brakes issues

my right turn lamp and right brake lamps on my rv do not work. when i turn on the running lights to check them, all are lit except the right rear. Then they slowly fade out and look like they are off. this is reallywierd. Any ideas as to what is causing this? P.S. there is not a battery on the trailer either.

Im stuck not knowing what to replace and am needing to have everything working by this Thursday.. Please help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-30-2007, 02:09 PM
Super Moderator

 

Join Date: Mar 2007
Location: Mt. Washington, Ky.
Posts: 8,195
Thanks: 0
Thanked 7 Times in 6 Posts
Feedback Score: 6 reviews
Make sure everything is grounded good. Also, check to make sure no wires are shorted. I went to pull a boat last weekend and whenever I would turn on the turn signals, my four ways would flash, then slowly fade out. Turns out a wire was shorted, taped it up and all worked fine. Just my
Reply With Quote Quick reply to this message
  #3  
Old 04-30-2007, 02:19 PM
Member
 

Join Date: Nov 2006
Location: backwoods_oklahoma
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
cool, ill check the wires, the wire that was bare,, where was it? on the trailer side or the truck side?

All the fuses and relays are good
Reply With Quote Quick reply to this message
  #4  
Old 04-30-2007, 03:33 PM
Super Moderator

 

Join Date: Mar 2007
Location: Mt. Washington, Ky.
Posts: 8,195
Thanks: 0
Thanked 7 Times in 6 Posts
Feedback Score: 6 reviews
The trailer side.
Reply With Quote Quick reply to this message
  #5  
Old 04-30-2007, 08:47 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Logan Utah
Posts: 183
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My truck had a short in the stock Ford 7 pin plug. It would do about the same thing as yours. I bought a new plug for $8 and switched the wires in about 8 minutes. Viola!! Just a thought if your plug looks old and abused as mine did.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors