Missing until under load - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-09-2010, 07:01 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Youngstown OH
Posts: 714
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Missing until under load

Mabey its just me but it seems as though my truck has a miss coming from the rear of the drivers bank until I get a load and build at least 5-8psi of boost.
I know I have heard others that sound the same but it just dosent seem right. It will get a slight chugging at idle as well. But this does not happen all the time.
Mabey CPS or a UVC harness?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-15-2010, 10:39 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 153
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I seem to have a similar problem, slight miss under light throttle, once you hit the throttle a bit harder its fine. Have you had any luck locating the problem? Keep me updated.
Reply With Quote Quick reply to this message
  #3  
Old 01-16-2010, 06:23 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: plantation,fl
Posts: 1,150
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
maybe the "miss" is an up-pipe leak.mine will chug and blow black smoke until the turbo spools.mine almost feels like its chokin abit until it spools.i believe my problem to be up-pipe leaks,could be your problem as well.
Reply With Quote Quick reply to this message
  #4  
Old 01-16-2010, 07:27 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Youngstown OH
Posts: 714
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That has been somthing that I have considered but I cannot ever find any leaks. no smoke deposits.
Reply With Quote Quick reply to this message
  #5  
Old 01-17-2010, 08:06 AM
Compression Ignition Addict
 

Join Date: Mar 2008
Posts: 642
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to kx592
I noticed that lately but only around 1200-1350 rpm..Just give little more throttle and clears up...truck doesn't jolt of feel different but I can hear it if im looking for it.
Reply With Quote Quick reply to this message
  #6  
Old 01-20-2010, 10:08 AM
Member
 

Join Date: Dec 2006
Location: South Carolina
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I was having a similar problem. I checked everything and couldn't figure out the problem. I noticed my dipstick tube was leaking AGAIN. It was low on oil so it wouldn't fire the injectors like it should.
Reply With Quote Quick reply to this message
  #7  
Old 04-15-2010, 08:22 PM
Member
 

Join Date: Feb 2010
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
so then being a little low on oil was the cause of the problem? Mines doin the same thing, slight miss and occasional chugging at low rpm or cruising speed.
Reply With Quote Quick reply to this message
  #8  
Old 04-15-2010, 10:52 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Location: Poplar Bluff, MO
Posts: 1,616
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ive been told that mine was the uvch. Got to get the money to replace mine. Hopefully that will fix the problem. A friend of mine had the same problem and he changed his uvch and he said it fixed it. Hope this help out.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:07 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors