Missing until under load - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 01-09-2010, 07:01 AM Thread Starter
Compression Ignition Addict
 
Tsgs69400's Avatar
 
Join Date: Oct 2007
Location: Youngstown OH
Posts: 722
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Missing until under load

Mabey its just me but it seems as though my truck has a miss coming from the rear of the drivers bank until I get a load and build at least 5-8psi of boost.
I know I have heard others that sound the same but it just dosent seem right. It will get a slight chugging at idle as well. But this does not happen all the time.
Mabey CPS or a UVC harness?

Thad
2008 f-350 CCSB 4x4 6.4 Lariat Spartan Tuned, MBRP Duals, S&B intake, egr delete, ccv delete,custom coolant bypass, RF amps, Infinity Component Spkrs, Pioneer Shallow Sub, 13.9sec best
1996 f-250 Extended cab Short bed 4x4 7.3 5-spd, D60, Diamond Eye4" duals, DP Tuner, Stg 1 Injectors, DIY Intake, Custom Regulated Return Fuel System, Adrenaline,billet ww,Comp 910 springs, D66 Turbo, 6.0 Intercooler, SD rear springs,Custom trac bars, Truetrac diff.
Tsgs69400 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 01-15-2010, 10:39 AM
Compression Ignition Addict
 
ianjadkins's Avatar
 
Join Date: Feb 2009
Posts: 153
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I seem to have a similar problem, slight miss under light throttle, once you hit the throttle a bit harder its fine. Have you had any luck locating the problem? Keep me updated.

95 PSD Extended Cab Long Box
Dana 60
Tymar Intake
Autometer Sport Comp Gauges
FPR Shim
3"Dp - 4" Exhaust
ianjadkins is offline  
post #3 of 8 Old 01-16-2010, 06:23 PM
Compression Ignition Addict
 
97powerstroker's Avatar
 
Join Date: Jan 2008
Location: plantation,fl
Posts: 1,150
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
maybe the "miss" is an up-pipe leak.mine will chug and blow black smoke until the turbo spools.mine almost feels like its chokin abit until it spools.i believe my problem to be up-pipe leaks,could be your problem as well.

96 F250 460-auto-ext.cab-long box-4.10-152k-10mpg all day running or not.....
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
97powerstroker is offline  
post #4 of 8 Old 01-16-2010, 07:27 PM Thread Starter
Compression Ignition Addict
 
Tsgs69400's Avatar
 
Join Date: Oct 2007
Location: Youngstown OH
Posts: 722
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
That has been somthing that I have considered but I cannot ever find any leaks. no smoke deposits.

Thad
2008 f-350 CCSB 4x4 6.4 Lariat Spartan Tuned, MBRP Duals, S&B intake, egr delete, ccv delete,custom coolant bypass, RF amps, Infinity Component Spkrs, Pioneer Shallow Sub, 13.9sec best
1996 f-250 Extended cab Short bed 4x4 7.3 5-spd, D60, Diamond Eye4" duals, DP Tuner, Stg 1 Injectors, DIY Intake, Custom Regulated Return Fuel System, Adrenaline,billet ww,Comp 910 springs, D66 Turbo, 6.0 Intercooler, SD rear springs,Custom trac bars, Truetrac diff.
Tsgs69400 is offline  
post #5 of 8 Old 01-17-2010, 08:06 AM
Compression Ignition Addict
 
Join Date: Mar 2008
Posts: 642
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to kx592
I noticed that lately but only around 1200-1350 rpm..Just give little more throttle and clears up...truck doesn't jolt of feel different but I can hear it if im looking for it.

1997 7.3 extended cab 8ft.

4" straight piped
DIY intake- 6637 filter
178K on the dash
Boost, PYRO, Trans temp gauges (auto meter)
33" nittos on stock height
kx592 is offline  
post #6 of 8 Old 01-20-2010, 10:08 AM
Member
 
Join Date: Dec 2006
Location: South Carolina
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I was having a similar problem. I checked everything and couldn't figure out the problem. I noticed my dipstick tube was leaking AGAIN. It was low on oil so it wouldn't fire the injectors like it should.

95 F350 psd, cc, dually, 5spd, 4.10. Banks Stinger Plus, Quick turbine housing, chip, pyro and boost guages on a-pillar, downpipe, removed cat and muffler. Griffin aluminum radiator with shroud and 2 Spal electric fans.
j.dehn is offline  
post #7 of 8 Old 04-15-2010, 08:22 PM
Member
 
Join Date: Feb 2010
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
so then being a little low on oil was the cause of the problem? Mines doin the same thing, slight miss and occasional chugging at low rpm or cruising speed.
468k5 is offline  
post #8 of 8 Old 04-15-2010, 10:52 PM
Compression Ignition Addict
 
lil o rinny's Avatar
 
Join Date: Jun 2009
Location: Poplar Bluff, MO
Posts: 1,616
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ive been told that mine was the uvch. Got to get the money to replace mine. Hopefully that will fix the problem. A friend of mine had the same problem and he changed his uvch and he said it fixed it. Hope this help out.

~Anthony~

1997 Ford F-250 173000 miles
PSD auto 4:10 gears
4x4 reg cab


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Quote:
Originally Posted by alberta 7.3 View Post
I like my red interior, it's like I'm inside a vagina and I get to control where it goes.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lil o rinny is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome