Excessive white smoke on startup - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-12-2009, 09:17 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Youngstown OH
Posts: 713
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Excessive white smoke on startup

I have noticed an excessive amount of white smoke recently when I start my truck in the morning. It is cool but not cold. It hasnt done this before.
I have an intercooler. Could it be related to oil buildup i the IC system or should I be looking at my injector o-rings?
I am getting worried.
I will clear up once it gets the egt's up to 300 or so but the exhaust smells rather pungent compared to what most other diesels smell like. Even once it gets warm.
I have no over heating issues and am not losing any coolant.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-12-2009, 10:09 AM
Member
 

Join Date: Aug 2009
Location: El Dorado Hills
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How many miles? Is there a blue-ish tint to the smoke as well or just pure white? Mine started doing the same thing, but its got 260,000. Goes away after she gets up to operating temp. I'd say if its got a blue tint to it the rings are starting to go...
Reply With Quote Quick reply to this message
  #3  
Old 09-12-2009, 10:33 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Youngstown OH
Posts: 713
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no it seems mostly white. I only Have 136,000.
Besides, if it were the rings it would probably have excessive blowby. I checked mine and it is not that bad.
Reply With Quote Quick reply to this message
  #4  
Old 09-12-2009, 08:46 PM
Compression Ignition Addict
 

Join Date: May 2009
Location: Cary, IL
Posts: 168
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
White smoke normally is a bad injector from I've heard.
Reply With Quote Quick reply to this message
  #5  
Old 09-13-2009, 04:06 AM
Compression Ignition Addict
 

Join Date: May 2009
Location: Lakeland, FL
Posts: 153
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
May just be Injector O-rings...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:14 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors