stalls - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-16-2007, 09:35 PM
Powerstroke.org Rookie
 

Join Date: Feb 2007
Location: mays landing, nj
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
stalls

if i let run for 15 -20min then put it in gear some times it will stall but not aways and it starts and goes fine after. dose any one know what this could be?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-17-2007, 03:44 AM
BIG TRUCK, SMALL DRIVER
 

Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
does it cut off?
Reply With Quote Quick reply to this message
  #3  
Old 02-20-2007, 01:23 PM
Powerstroke.org Rookie
 

Join Date: Feb 2007
Location: jacksonville,il
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to stillstrokin22
do you have any chips on it. i had an edge box and mine was doing that so i had to take the edge box off
Reply With Quote Quick reply to this message
  #4  
Old 03-08-2007, 10:38 AM
Powerstroke.org Rookie
 

Join Date: Feb 2007
Location: mays landing, nj
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
stalls

it dose cut off stop the motor like i turned the key.
Reply With Quote Quick reply to this message
  #5  
Old 03-08-2007, 10:48 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
cam sensor possibly
Reply With Quote Quick reply to this message
  #6  
Old 03-08-2007, 10:49 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
on second thought if it only does it when you put it in gear , possibly a torque converter starting to give problems
Reply With Quote Quick reply to this message
  #7  
Old 03-08-2007, 04:52 PM
7.3 tech, supporter

 

Join Date: Jul 2006
Location: Wichita KS
Posts: 1,224
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
lets get some more info man, year milieage, when the last oil change was It will really help us out man!!!
Reply With Quote Quick reply to this message
  #8  
Old 03-13-2007, 07:26 PM
Powerstroke.org Rookie
 

Join Date: Feb 2007
Location: mays landing, nj
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
more info

its 96 w/275 on it did the oil like 2 weeks ago. this problem dosent happen all the time.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:36 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors