Hpop - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-11-2007, 03:22 PM
Member
 

Join Date: Jan 2007
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to race14race
Hpop

ok my truck starts then dies and wont start back until the next day... i checked the hpop. it was about 2 inches from the top. refiled it and cranked it, did not start and rechecked it was empty.. my screwdriver hit metal with no oil on it. how much does the resovior hold and y isnt is staying full? i was driving down the road and the check engine light came on, and it quit.


so how does the the oil system work?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-11-2007, 03:49 PM
Member
 

Join Date: Dec 2006
Location: Middleton, Idaho
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
SOunds like your cps to me, does your tach move when you are trying to start it?
Reply With Quote Quick reply to this message
  #3  
Old 02-11-2007, 04:19 PM
Member
 

Join Date: Jan 2007
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to race14race
yes it does
Reply With Quote Quick reply to this message
  #4  
Old 02-11-2007, 04:56 PM
Member
 

Join Date: Jan 2007
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to race14race
sense this truck is a 1994.5, i heard there was a drain back issue with the hpop. can anyone elaborate?
Reply With Quote Quick reply to this message
  #5  
Old 02-11-2007, 07:05 PM
Nuckin' Futz


 

Join Date: Jul 2006
Posts: 700
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
ive wondered how they back bleed too...ive never understood it so this will be a learning expirience for both of us
Reply With Quote Quick reply to this message
  #6  
Old 02-12-2007, 04:13 AM
Member
 

Join Date: Jan 2007
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to race14race
so how do u keep your truck starting?
Reply With Quote Quick reply to this message
  #7  
Old 02-12-2007, 04:33 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
sounds to me like if your oil reservoir is low ,your not getting oil out the pan ,2 things can cause this , one thing to check ,pull off the oil filter and look at the aluminum housing , there is a valve that is supposed to be there , they are bad to fall out , if its missing that is your problem ,will not pump enough oil to keep hpop full and engine wont run ,start there and let me know ,well go from there
Reply With Quote Quick reply to this message
  #8  
Old 02-12-2007, 11:33 AM
Member
 

Join Date: Jan 2007
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to race14race
soo motor oil is supose to be in the hpop resovior? or deisel fuel? more than one person told me it was supose to be deisel fuel but i dont think that is right.
Reply With Quote Quick reply to this message
  #9  
Old 02-12-2007, 11:43 AM
I don't know nuttin....

 

Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,153
Thanks: 1
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by race14race View Post
soo motor oil is supose to be in the hpop resovior? or deisel fuel? more than one person told me it was supose to be deisel fuel but i dont think that is right.
The HPOP pumps oil, not diesel fuel.
Reply With Quote Quick reply to this message
  #10  
Old 02-12-2007, 11:54 AM
Member
 

Join Date: Jan 2007
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to race14race
ok good. it seems to stay full now.. witha good hot battery it will start and run for a min or to and then die. the resivior is staying full now. maybe i have a dead cell in a battery? they both show over 12 volts on a meter
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:54 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors