maf and transmission - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-10-2009, 12:05 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2009
Location: orland park
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
maf and transmission

hey guys i got a 1997 f350 i had it for a month and the trans went out so it sat till i got money so i finally took it it they rebuilt it and said i need new pcm because it had a bad ground so i got that for them it is a reman from ford now they said i need to replace my MAF or map i coundnt understand him and a back pressure exhaust sensor i dont under stand how thses would affect the trans at all because if i stright pipe it then the torbo still makes the back pressure and i have heard that there is a way to disconect the maf/map and get more power out of the truck or do i junt need to get a new one any help would be greatly appreciated. thank you

-Connor
dieseldog823 is offline  
post #2 of 4 Old 06-10-2009, 12:09 PM
Mob boss

 
Jarrod B's Avatar
 
Join Date: Jul 2008
Location: Austin Texas
Posts: 26,950
Thanks: 25
Thanked 27 Times in 25 Posts
Mentioned: 2 Post(s)
Quoted: 148 Post(s)
Feedback Score: 1 reviews
subscribed

2006 Ford F250 CCSB FX4 6.0

Sold
1997 F350 CCLB 2WD 7.3
1999 F350 CCLB 4WD 7.3
2003 F350 CCLB FX4 6.0





LSP Chapter Director

LSP Group Threads
http://www.powerstroke.org/forum/lon...-powerstrokes/
Jarrod B is offline  
post #3 of 4 Old 06-10-2009, 12:24 PM
Guest
 
Join Date: Oct 2007
Location: pittsboro, Indiana
Posts: 2,773
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
I think they just want your money. I had glowplug problems so had all the computer test done at ford and they came up with all these different sensors that would prevent it from starting, one of them was the exhuast backpressure sensor/valve and all that was wrong were bad glow plugs. i ended up spending alot of money and it fixed nothing so i just decided to replace the glow plugs, what do you know problem solved.
xxxxxxxSTROKE_THIS_F-250 is offline  
post #4 of 4 Old 06-10-2009, 12:27 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2009
Location: orland park
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
they also said that once the codes trip that the trans starts doing funky stuff thats all he said i dont know if the shop i took it was isnt experienced in diesels or what but its pain would the other sensor cause problems
dieseldog823 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome