96 f350 Problem shifting from 1st to 2nd - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 04-21-2009, 02:07 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
96 f350 Problem shifting from 1st to 2nd

My truck has 198k miles on it and recently it has decided that it won't shift from 1st to 2nd unless you let off on the throttle for a moment then it shifts fine. The shift from 2nd to 3rd is fine. I just replaced the filter/fluid and no change. Any ideas?
nitroxgod is offline  
post #2 of 10 Old 05-19-2009, 06:49 PM
Powerstroke.org Fanatic
 
slcpunk74's Avatar
 
Join Date: Aug 2007
Location: SL,UT
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
X2 on this. My dads truck just started doing the same thing.
slcpunk74 is offline  
post #3 of 10 Old 05-15-2010, 06:12 PM
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
mine revs out 1st then bangs into 2nd im clueless too
brifri7585 is offline  
post #4 of 10 Old 06-01-2010, 07:09 PM
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check trans cooler to see if it is pluged and if not u probly need new clutches just rebuilt mine for the same thing but trans cooler got pluged after and burned up the new tranny so make sure u clean the trans cooler
bear88 is offline  
post #5 of 10 Old 06-01-2010, 07:15 PM
Compression Ignition Addict
 
sldghamr's Avatar
 
Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
had a similar problem w/ my 96er years ago, ended up being that my fuel pump was going out. suggest checking your fuel system.

if you see a light at the end of the tunnel, it's probably just a photon torpedo
sldghamr is offline  
post #6 of 10 Old 09-04-2010, 10:49 AM
Powerstroke.org Rookie
 
Join Date: Dec 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
NITROXGOD.....did you ever get this problem resolved? I have a 96 doing the same thing from 2nd to 3rd.
cincolomas is offline  
post #7 of 10 Old 09-04-2010, 10:54 AM
Compression Ignition Addict
 
JJFLASH's Avatar
 
Join Date: Jan 2010
Location: unvrhrdofit, SK
Posts: 7,127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Thanks: 0
Thanked 44 Times in 43 Posts
Feedback Score: 0 reviews
I got a ZF5 and don't know much about the autos but keep bumping this thread. I'm gonna post a link to this thread in OBS chat so one the gurus can help you fellas out.


-JJ-

Mine - 94.5 F250 ZF5: Basics w/a few extras, DIY bumper, steps and exhaust, AFEII, D60, PMF 2.25 RSK, V-codes
Hers - 04 GM 2500 CCSB 4x4: LB7, EFI Live by KW, 2" Lift, MBRP 4" dp back
RIP 15/08/23- 98 GM 1500 ECSB 4x4: 6.5, straight pipe, K+N filter, 495km w/original pump, trans & t-case
JJFLASH is offline  
post #8 of 10 Old 09-04-2010, 11:03 AM
Mob boss

 
Jarrod B's Avatar
 
Join Date: Jul 2008
Location: Austin Texas
Posts: 26,949
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 148 Post(s)
Thanks: 25
Thanked 27 Times in 25 Posts
Feedback Score: 1 reviews
I would agree from above. something internal might be out or going out. Might even be a rebuild is comming up.

2006 Ford F250 CCSB FX4 6.0

Sold
1997 F350 CCLB 2WD 7.3
1999 F350 CCLB 4WD 7.3
2003 F350 CCLB FX4 6.0





LSP Chapter Director

LSP Group Threads
http://www.powerstroke.org/forum/lon...-powerstrokes/
Jarrod B is offline  
post #9 of 10 Old 09-04-2010, 11:22 AM
Rangers Lead The Way!
 
kanuck15's Avatar
 
Join Date: Nov 2009
Location: Grampian PA
Posts: 11,653
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 0
Thanked 15 Times in 12 Posts
Feedback Score: 2 reviews
solenoid pack.....

Trucks and parts............
kanuck15 is offline  
post #10 of 10 Old 09-05-2010, 11:27 AM
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no i never did figer it out because every time i get close something breaks i would suggest upgradeing to a 4r100 trans instead of the e4od because if u get one out of a diesel it will bolt up or just upgrade i put almost ever performance trans part in mine and it still breaks ATS and suncoast are good
bear88 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome