Tranny Slipping then banging into gear 1-2 - Ford Powerstroke Diesel Forum
Please Visit our Site Sponsors
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-08-2014, 03:48 PM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation Tranny Slipping then banging into gear 1-2

I have a 1997 F350 E40D 4WD regular cab long box.
So I have been trying to diagnose a problem I have with my truck.
Under hard acceleration half pedal or more, the 1-2 shift slips, then slams into gear. If you let up when its ready to shift it doesn't do it. I unplugged the batteries and let it reset and drove it and it didn't do it for a while then started doing it again. If I manually shift from first to second it shifts smoothly. Any ideas? Speedo is working, all tail lights and cab lights are working, fluid is red and doesn't smell burnt. 167K miles second transmission in the truck.
Don't have a job and going back to college really hoping I don't need a new transmission right now!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-08-2015, 05:39 PM
Powerstroke.org Rookie
 

Join Date: May 2014
Location: South Texas, near San Antonio
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you figure it out? I have that problem.
Reply With Quote Quick reply to this message
  #3  
Old 06-16-2015, 05:47 AM
Member
 

Join Date: Apr 2014
Posts: 58
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Mine used to do the same thing, tranny guy said it was probably just a stuck valve in valve body, told him to build the whole thing up anyways, ended up having absolutely no clutch left on 2nd gear and plates worn thin, surprised I even got it there.
Reply With Quote Quick reply to this message
  #4  
Old 06-16-2015, 02:23 PM
Compression Ignition Addict
 

Join Date: Aug 2013
Location: Everett, WA/ Houston TX
Posts: 731
Thanks: 12
Thanked 33 Times in 30 Posts
Feedback Score: 0 reviews
Sounds like shift flare, my tranny has done it since brand new. I believe a new valve body will stop it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
State/Province
What state or province do you live in?
Security Question
*Required, this field is not shown to others. Enter the last two characters of the word "Powerstroke"
Security Question #2
*Required, this field is not shown to others. "While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State the animal mentioned in the sentence above."
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:04 AM.


Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors