Tranny Slipping then banging into gear 1-2 - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-08-2014, 03:48 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation Tranny Slipping then banging into gear 1-2

I have a 1997 F350 E40D 4WD regular cab long box.
So I have been trying to diagnose a problem I have with my truck.
Under hard acceleration half pedal or more, the 1-2 shift slips, then slams into gear. If you let up when its ready to shift it doesn't do it. I unplugged the batteries and let it reset and drove it and it didn't do it for a while then started doing it again. If I manually shift from first to second it shifts smoothly. Any ideas? Speedo is working, all tail lights and cab lights are working, fluid is red and doesn't smell burnt. 167K miles second transmission in the truck.
Don't have a job and going back to college really hoping I don't need a new transmission right now!
twducz1 is offline  
post #2 of 4 Old 06-08-2015, 05:39 PM
Powerstroke.org Rookie
 
AMM2046's Avatar
 
Join Date: May 2014
Location: South Texas, near San Antonio
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you figure it out? I have that problem.
AMM2046 is offline  
post #3 of 4 Old 06-16-2015, 05:47 AM
Member
 
Join Date: Apr 2014
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 2
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Mine used to do the same thing, tranny guy said it was probably just a stuck valve in valve body, told him to build the whole thing up anyways, ended up having absolutely no clutch left on 2nd gear and plates worn thin, surprised I even got it there.
Cyanide is offline  
post #4 of 4 Old 06-16-2015, 02:23 PM
Compression Ignition Addict
 
Vannnce's Avatar
 
Join Date: Aug 2013
Location: Everett, WA/ Tulsa, OK
Posts: 878
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 14
Thanked 43 Times in 40 Posts
Feedback Score: 0 reviews
Sounds like shift flare, my tranny has done it since brand new. I believe a new valve body will stop it

-Vance-
.2002 f350 Lariat 4" lift w/ 35's. Hydra w/PHP. Swamps 175/146 injectors. gauges. banks power elbow, 4" dp 5"out,RiffRaffs FRX ww, ccv, AIH delete riff raff boost port, '10 tailgate mod amongst a bunch of other goods
.B&W turnover/ companion to haul my 2001 Prowler 5'ver. Home away from home
I.B.E.W. Local 1002


Vannnce is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome