E40d runs perfect until warmed up than shutter and miss shift - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 03-24-2014, 08:55 PM Thread Starter
Powerstroke.org Rookie
Join Date: Mar 2014
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy E40d runs perfect until warmed up than shutter and miss shift

We'll I'm new to this forum and also new into the obs world. I just bought a 1995 f-350 dually 7.3 and I've been pouring money into it. But I've ran into a problem and I can't find the answers or anyone who has experienced it. I crank the truck over in the morning or when it's cold and it cranks right over. Start my trip and nothing is wrong. When the motor gets up to temp out of the blue it gets a shutter and the trans starts shifting funny and the truck starts shaking. Now it will go away for a few and than come back. When this happens 1-2 gear is a hit or miss. Sometimes it will still shift and not be so bad and some times I have to completely let off the gas and let it kick in. All of the other gears are fine. And I'm not sure if it's internal or just a sensor. Before it starts, the truck runs like a rape date. Help please! Thank you
Colestroke is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome