How to replace The Rear Speed sensor?? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-14-2008, 08:01 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How to replace The Rear Speed sensor??

Hey guys, having the normal problems with my auto Trans (man 5 spd is looking better and better) Got under it tonight and removed wire from the VSS and unbolted it but i can't get the damn thing out of the rear end.... any tricks guys?

Its a 97 PSD auto 2wd, when it is wet out it goes a couple of miles and the o/d light starts blinking and it does the limp mode, i want to clean or replace the sensor but i can't get it off.

Any help is appreciated!!!
Justsomeguy81 is offline  
post #2 of 4 Old 11-14-2008, 08:19 PM
Mob boss

 
Jarrod B's Avatar
 
Join Date: Jul 2008
Location: Austin Texas
Posts: 26,935
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
Thanks: 25
Thanked 27 Times in 25 Posts
Feedback Score: 1 reviews

2006 Ford F250 CCSB FX4 6.0




Sold
1997 F350 CCLB 2WD 7.3
1999 F350 CCLB 4WD 7.3
2003 F350 CCLB FX4 6.0
Jarrod B is offline  
post #3 of 4 Old 11-18-2008, 10:20 PM
Compression Ignition Addict
 
Maverick1701's Avatar
 
Join Date: Nov 2008
Location: Memphis, TX
Posts: 1,374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via AIM to Maverick1701
Once you unplug the wires there is one bolt that holds the sensor in take out the bolt and the sensor its probably a little stuck in there so pry it out. Its a cheap sensor if I remember right autozone didnt carry it when i replaced mine I had to go to ford. Its just a magnetic pickup sensor, no gear like the old fords when they were on the transfer case. It picks up a signal from a small ring gear in the diff.

Chris
SOON TO COME-ANOTHER OBS 1-TON
1997 Expedition XLT 4X4
1967 Kaiser Jeep M35A2 6x6
2009 Expedition EB (WORK TRUCK)
M998 HMMWV (WORK TRUCK)






Maverick1701 is offline  
post #4 of 4 Old 11-19-2008, 05:54 PM
Premium Member
 
AFBLUE's Avatar
 
Join Date: Nov 2007
Location: Buffalo, NY
Posts: 1,824
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah its just slipped in there, has an Oring that might have swelled, just ory on it until it pops out.



06 CCSB Lariat 102K
Factory 20s w/ Nitto Trail Grappler 35X12.5X20
Vegistroke 75,000 miles
2.5" Readylift Level
ARP Head Studs
EGR delete
Swamps 58V FICM
Isspro Gauges, EGT, Boost, Trans.
20ft of 4" straight pipe!!
SCT X3 BAMF Innovative Xtreme Race


AFBLUE is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome