4r100 problem please help - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-31-2014, 04:41 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
4r100 problem please help

on the way to work today in my 02 f250 with 4r100 hit the highway I accelerated and lost all gears in my transmission never heard a noise but has nothing forward or backward truck is a 4X4 167k any ideas .....never ran into this one
salvagehauler is offline  
post #2 of 2 Old 01-31-2014, 04:48 AM
Compression Ignition Addict
 
Join Date: Jan 2014
Location: Coweta, GA
Posts: 1,191
Thanks: 65
Thanked 81 Times in 79 Posts
Mentioned: 1 Post(s)
Quoted: 27 Post(s)
Feedback Score: 0 reviews
Probably the torque convertor. I've popped two in company f-450 but we load the crap outta that truck and both times the truck was around 20,000 lbs going up a slight hill o/d off. Had no gears at all. All I had was park. But iirc I heard a decent pop/banging sound when it went.
strokin-7.3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome