E4od please help I am at a loss! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-13-2013, 06:11 PM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
E4od please help I am at a loss!

Ok guys I have had my truck since may and having issues with tranny since I got it. Any help and input would be GREATLYappreciated!
Purchased truck in may and was told tranny was rebuilt with 3k miles. It says had a hard shift from first to second. It sometimes also seems very sluggish she. First accelerating. I took the truck on two trips that were over a two hour drive. Both times the o/d light began blinking but shut off a day or two later after I was home and driving like I normally would. My speedometer bounces around a little bit on the highway as well. Where do I start? What might be the problem? Like I said any input is greatly appreciated. Thanks!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-13-2013, 06:24 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,824
Thanks: 60
Thanked 153 Times in 147 Posts
Feedback Score: 0 reviews
the blinking OD light meant you could have pulled some codes
with a decent code reader ( better than autozone )

or even some tranny shops will read them
Reply With Quote Quick reply to this message
  #3  
Old 10-13-2013, 06:27 PM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is it normal that it stopped blinking on its own?
Reply With Quote Quick reply to this message
  #4  
Old 10-13-2013, 06:27 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,824
Thanks: 60
Thanked 153 Times in 147 Posts
Feedback Score: 0 reviews
not sure where the older trucks read from but most of the fords use the VSS
sensor in the rear differential some use the output shaft IIRC ?
so the bouncing may or may not be related to a sender/sensor it ay be the gauge
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:06 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors