7k mile trans problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-17-2013, 10:08 PM
Compression Ignition Addict
 

Join Date: Nov 2012
Location: North mississippi
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7k mile trans problem

I rebuilt my e4od this past summer. It's got new clutches, steels, shift kit, sun shell, forward planet(I think), seals, bushings, torque converter (supposed to be triple disc), and a reman solenoid pack.

First built it, it was fine and dandy. I run back roads to work to keep rpms down. Good clean firm shifts. One day it was like the shift kit was taken out and it shifted smooth as glass and I could hear the rpms change with gears but no firm bump. Ran it down the interstate later that day. I got the firm bump back.

Today I got halfway to work and it went back to glass shifting. On the way home. Interstate at 75 mph. Getting onto my road still shifting smooth. I had been noticing a little bit of shudder when od or lockup happens, not sure which cause it kinda acts like it will flip od and lockup depending on how I drive it.

What happened to my firm shifts?

I might add there are 4 large pieces of fire wood in the back to add weight due to recent freezing storms trying to increase traction if it started spinning. I had good shifts all week now this.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-17-2013, 10:17 PM
Compression Ignition Addict
 

Join Date: Nov 2012
Location: North mississippi
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
This is my shift kit. Shift Kit E40D 4R100 Transmission Shift Kit Transgo Shift kit
Reply With Quote Quick reply to this message
  #3  
Old 01-19-2013, 08:30 PM
Compression Ignition Addict
 

Join Date: Nov 2012
Location: North mississippi
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Seems to have worked itself out. Gonna do a fluid and filter change tomorrow. Got some synthetic trans fluid to go back in. Would it hurt anything if there is still the old fluid in the trans when I put on the synthetic?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:33 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors